Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

WSJT-x has stopped showing band activity

Bill -VA3WTB
Bill -VA3WTB Member ✭✭✭
edited June 2020 in Third-Party Software
It is receiving, it seems,,but it has stopped showing activity? when on monitor. what settings can i check?

Answers

  • Greg - KØGDI
    Greg - KØGDI Member
    edited August 2017
    I've had that happen a number of times too, where it just stops decoding.  I usually fix it by closing the program and SmartSDR.  I don't think I had to power cycle the radio.  I can't remember.
  • Mark_WS7M
    Mark_WS7M Member ✭✭✭
    edited July 2019
    Could your time sync have gotten disabled?  I've seen mine stop working if for some reason my meinberg time sync doesn't run.
  • Jim  KJ7S
    Jim KJ7S Member ✭✭
    edited January 2020
    I have had it quit working because the Dax had stopped or was un selected, for example if you select a slice and it has gone from a dax 1 or 2 to none...you may have to reselect the dax line you want to use.
  • Bill -VA3WTB
    Bill -VA3WTB Member ✭✭✭
    edited August 2017
    time sync? were is that?
  • Kevin
    Kevin Member
    edited August 2017
    Meinberg is software you download to help keep a windows machine in sync. Usually it is not that necessary but doesn't hurt. http://time.is will tell you if your computer's time is OK. If you are off by much (say 1 or more seconds) then it is time to consider something like Meinberg.

    But, Greg's suggestion might be the first thing to try. For some reason, wsjt-x and even jtdx just kind of loses track of the sound device. I've restarted the app and DAX and things usually start working again.

    Back on the time sync... when things start working again you can check the column circled and make sure that things are pretty close to zero. 
    image
    As you can see from G6CHD's 3.2 sec difference you'd have to be pretty far out of sync before you stop decoding. I'm thinking restarts will help.

    73,
    Kev K4VD 
  • Bill -VA3WTB
    Bill -VA3WTB Member ✭✭✭
    edited February 2018
    I still can't get it to decode,,I don't know what changed...
  • Pat N6PAT
    Pat N6PAT Member ✭✭
    edited November 2019
    That's been happening to me to. If you look at the waterfall when that happens you will see that the FT8 signals are all distorted (fattened). I've tried shutting down WSJT-X and SSDR but the only thing that fixes it is to power off and on the radio
  • Ria
    Ria Member ✭✭
    edited August 2017
    Restart DAX, that should fix it. There are known issues with DAX and a restart usually fixes it temporarily. 
  • Bill -VA3WTB
    Bill -VA3WTB Member ✭✭✭
    edited June 2020
    Dave W2OX said to check my computer for time, he said to check it with WWV. I decided to check time with my Flex GPS..that fixed the decoding problem.......
  • David Sturm
    David Sturm Member ✭✭
    edited May 2020
    Bill, I don't have Flex GPS, but I do have NetTime which is a network time synchronization tool. I have updated this but it's still doesn't show band activity.
    What did you do, adjusted your time with the computer?
  • Bill -VA3WTB
    Bill -VA3WTB Member ✭✭✭
    edited May 2020
    Yes I did and it started working fine. But there is software out there that does this for you, getting the time from the internet. I have not bothered getting the software.
  • David Decoons, wo2x
    David Decoons, wo2x Member, Super Elmer Moderator
    edited May 2020
    Hi Dave,

    If you can Facetime or Skype (I'll have to reload Skype) I can connect via TeamViewer and assist you in debugging your setup. I see you are in Ecuador so that would probably be the best way to do the support.

    You can email me at wo2x AT arrl DOT net
    and I will get back to you with my contact info.

    I think it may be corrupted DAX settings in Windows causing no receive in WSJT-X.

    73
    Dave wo2x

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.