Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

SSDR- Maximum RF power value change- a problem

Tom
Tom Member ✭✭
edited April 2020 in SmartSDR for Windows
I am unable to change the value of maximum RF power , it stays at a fixed value of 80W.
I have tried to make a change from SSDR and Maestro.
A new value is not accepted using PC keyboard or Maestro keyboard.
Power knob on Maestro changes RF power while is rotated. When rotation stops, RF power is still 80W. Exactly the same happens when I move Power slider in SSDR. I can move it either way, but it does not stay in a new position and returns to 80W.

Any suggestions how to fix this problem?

Tom, SP7WT

Comments

  • Ria
    Ria Member ✭✭
    edited November 2019
    Make sure this is set to 100.image
  • Larry _ NY8T
    Larry _ NY8T Member ✭✭✭
    edited July 2018
    Is ddutil autodrive controlling your power?
  • Tom
    Tom Member ✭✭
    edited April 2020
    Hello Larry and Ria,
    Still no progress, I can not enter a new value , type over or delete the value in Max Power square.
    No, I do not use DDUtil, but I use  Expert 1 kW amplifier, controlled via USB cable connected directly to F 6700. It works well, amplifier follows the radio.

    Tom, SP7WT

  • Ria
    Ria Member ✭✭
    edited August 2017
    Then that explains it. When you are operating the amp, it will override the power setting. Use the arrow keys on the amp to set drive power. When you place the amp in standby mode you will be able to set power on the exciter again. 
  • Tom
    Tom Member ✭✭
    edited August 2017
    We are making progress, but not complete. When the amp is in standby as Ria suggests, I can indeed change the Max power to any value. However, when I witch amp to OPERATE, power goes up to 80W and I can not to change it, as per my original note. Switching between Operate/Standby toggles power between 80W and value which I just preset (22W).
    Yes, it looks as something to do with the amplifier......
  • Ria
    Ria Member ✭✭
    edited January 2019
    See Page 67. As I said, you need to use the arrow keys to set drive power.
    http://expertlinears.com/pdfs/expert_1K_manual.pdf

    You will see "PC=xx" where xx is the drive power. You will also see the power level being set in SmartSDR. 


  • EA4GLI
    EA4GLI Salvador Member ✭✭✭
    edited August 2017
    What Ria said. The Arrows on the right side of the Expert amplifier (above the CAT and DISP buttons), while the OP yellow LED is ON, will allow you to change the power value for each of the 3 power settings (LOW, MID and MAX).
  • Rick N4RZ
    Rick N4RZ Member ✭✭
    edited August 2017
    Ria is correct.   The SPE amps allow you to control the output power of Your Flex radio when the amp is not in stand by mode.   I use this to insure that I safely drive the amp.   You can set the drive power to different levels for each of the three power modes on the SPE amp.   I set my drive power such that each power mode is about a 3DB increase going from Low to Mid to Max.
  • Tom
    Tom Member ✭✭
    edited August 2017
    I am pleased to say that the problem has been solved and everything is back to normal.
    I do appreciate all comments and suggestions helping me in resolving this problem.

    Tom, SP7WT

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.