Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

SmartSDR IOS Searching Error

Bob G   W1GLV
Bob G W1GLV Member ✭✭
edited June 2020 in SmartSDR for iOS
When I installed 2.0 for IOS I was having all kinds of problems. I decided to delete and reinstall.
It now gives me a searching error. I checked the WiFi connection, it's fine.
My Ipad is 9.7 Pro running IOS Version 10.3.3 

Comments

  • Ria
    Ria Member ✭✭
    edited June 2020
    Hi Bob,

    Is your wifi on the same network as the radio? Or are you connecting through smartlink?

    If it's on a guest wifi or other wifi that is not on the same network as the radio it may not work. If you haven't set up SmartLink, the smartlink radio won't show up either.

    Ria

  • Bob G   W1GLV
    Bob G W1GLV Member ✭✭
    edited July 2017
    The Ipad is on the same LAN.
  • ThisUserDoesNotExist
    ThisUserDoesNotExist This user does not exist Company Adviser ✭✭
    edited June 2020
    Hi Bob,

    can you please check the LAN mode Settings inside the app if they are set to "Discover".

    "Search error" means your setting is set to "Fixed" and not "Discover" not sure if this is, what you want but then, the IP Address must be correct. There is a chapter in the Manual describing this more in detail but, as mentioned before, I would suggest to use "Discover".

    Let us know if this helps.

    73,
    Marcus, DL8MRE



  • Bob G   W1GLV
    Bob G W1GLV Member ✭✭
    edited July 2017
    The LAN Mode is set to Discover. After checking the LAN mode I get a registration timeout. I also do not see the 6500 on the LAN. I use to get both, the SmartLink and the 6500 start options.
  • ThisUserDoesNotExist
    ThisUserDoesNotExist This user does not exist Company Adviser ✭✭
    edited July 2017
    If you get a registration timeout, this sounds like you are having a network/internet connection issue.

    I would suggest the following steps (given that your Radio is on the same network like your WiFI network as Ria mentioned) :

    - First disable SmartLink (set Enable SmartLink to off)
    - Power Cycle your Radio
    - try to connect

    If you can't connect to your Radio, you will likely have some kind of local Network problem.

    If that works then:

    - enable the SmartLink setting
    - disable the LAN setting (LAN mode off)
    - try to connect

    If you still get a registration timeout, this is again an indication that there is an issue with your internet connection.

    Hope this helps. Please keep us updated.

    73,
    Marcus


  • Bob G   W1GLV
    Bob G W1GLV Member ✭✭
    edited June 2020
    Marcus, everything is back to normal. I rebooted the Ipad and in the Discover I reinstalled the 6500 static ip address. reregistered SmartLink and all is well.
    I have a few more problems with the app, but I have to do more snooping. I will get back to you later. Thanks

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.