Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

60m no TX

HI All


We just been given access to 60m here in EI I have file EU02 Loaded on my 6500 but I can not TX anywhere on the 60m band ???

What do I need to do to enable it,

Thanks
Trevor
EI2GLB

Answers

  • Chris DL5NAMChris DL5NAM Member
    edited April 3
    What SSDR version you using? Normally 1.10 beta should fix it. (i thing it's EU00)
    73 Chris
  • Steve G1XOWSteve G1XOW Member
    edited May 16
    Trevor,

    EU-02 is fine. At the moment there are no channel markers so there's a bit of guesswork involved. Try just sliding the slice tune passband highlight up and down the whole 60m band and you will see the TX ready/not ready indicator (bottom right) and also the tune button changing as you get to a TX-able segment.

    73 de Steve G1XOW

  • Ken - NM9PKen - NM9P Member ✭✭
    edited June 23
    Also, check that your tx bandwidth is not too wide. It cannot be more than 2.7 KHz for SSB on that band.
  • David Decoons, wo2xDavid Decoons, wo2x Member ✭✭✭
    edited June 11

    You may need a TURF file from your dealer to enable the new bands. Contact your EU dealer and they can assist.

    The TURF file is specific to the radio serial number and is used to set the bandplan for the region.

    If you have the correct TURF file then see this thread for more info.https://community.flexradio.com/flexradio/topics/60m-out-of-band-tx


    Dave wo2x

  • Chris DL5NAMChris DL5NAM Member
    edited December 2016
    Dave, no - it's still included since SSDR 1.10 beta version. Work in hole Europe for 60m.
    If any use in EU not this beta version - he need a special TURF - but not from any dealer (they don't have - most of them don't know what a TURF is :-((   - only from FRS direct only
  • Steve G1XOWSteve G1XOW Member
    edited May 16
    Trevor,

    I am pretty certain you wont need this, but, if you do end up needing a new turf file then Klaus is da man. He will need your specific model number and unit serial number bcause I think the turf file is locked by unit serial number. He emailed me a new turf the same working day when I needed one last year. His contact details below :-

    Klaus Lohmann

    SDR-Funktechnik GmbH

    Tel.: (+49) 4751 900501

    [email protected]

    [email protected]

    [email protected]

  • Chris DL5NAMChris DL5NAM Member
    edited April 3
    image
  • Trevor-EI2GLBTrevor-EI2GLB Member
    edited January 2017
    Hi Thanks for the replies updating to beta 1.10 has given me some access to 60m but I can not use most of the allocation we were given in EI

    we have been granted 5351.5 to 5366.5 kHz 

    and I can only TX on 5354.0 - 5358.0 CW

    not that I plan to do too much on 60m but I would like to do some JT65 but I can't TX on the part of the band that has activity on it,

    Thanks

    Trevor
    EI2GLB
  • Trevor-EI2GLBTrevor-EI2GLB Member
    edited January 2017
    Do I go ahead and log this as a problem to get it resolved ???

    Usually I get a response here that solves the few issues I have had but its gone very quiet in here

    Thanks
    Trevor
    EI2GLB
  • Ed_NZ1QEd_NZ1Q Member ✭✭
    edited March 2017

    Trevor, did you solve this problem or find a solution somewhere else? 

    I'm running into the same problem - only cw will work (TX ready), no other mode will show TX ready on any channel even by sweeping with USB bandwidth set to less than 2.8 kHz.

    SSDR is 1.10.15.43, location is US, rig is 6500

    Ed 

  • Stan VA7NFStan VA7NF President Surrey Amateur Radio Communications Member ✭✭
    edited February 2017
    Ed, the most common cause of Tx remaining grey is out-of-band.  If carrier + transmit bandwidth exceeds upper frequency (or carrier - lower sideband for the lower) then no Tx.
  • Ed_NZ1QEd_NZ1Q Member ✭✭
    edited March 2017

    Thanks Stan.  I agree, any hint of out of band (channel in this case) causes the problem.  So I have now stumbled across the source of my problem.

    From everything written so far, it was not made clear what is required.  I had been narrowing the bandwidth in the mode selection on the slice, e.g. using less than 3 kHz, something like 2.9 or 2.7, etc.  This did not work - still no TX.

    Then as I was trying anything else I could, I found that in the "Phone" panel on the right column, the Highcut was set to 3100 !  Reducing this to 3000 or less solved the problem. 

    Looks like I am up and running.  Too bad no one suggested checking the low cut - high cut settings, which is the transmit bandwidth = only referring to bandwidth, which I may have mistakenly interpreted as the BW setting in the slice receiver.

    Hope this helps others, but thanks for your reply.

    P.S. the receive BW in the slice receiver seems to be happy with any "receive" BW setting, i.e. 4kHz.

    Ed  -  NZ1Q

  • Trevor-EI2GLBTrevor-EI2GLB Member
    edited June 2019
    This is still an issue for me, does Flex bother to fix issues anymore??
  • Jon, EA2OTJon, EA2OT Member
    edited June 2019
    Hi Trevor,

    I´m suffering the same, purchased the radio in UK and have Region EU02. The radio only TX from 5.354 to 5.358 and from 5.362 to 5.374,5. Band allocation here in Spain is 5.351,5 - 5.366,5 kHz.

    Anyone knows how to get this fixed? Is a TURF file from another EU region needed?

    Thank you,

    Jon, EA2OT
  • Dudley  WA5QPZDudley WA5QPZ Member ✭✭
    edited March 21
    Jon,

    If you purchased the radio originally from distributor,  go back to them for the correct Turf,   or create a HelpDesk ticket ,    http://helpdesk.flexradio.com     ,  explain what you need.

    Dudley,
    WA5QPZ
  • Eric-KE5DTOEric-KE5DTO Administrator, FlexRadio Employee admin
    edited June 2019
    Jon,

    What version of SmartSDR are you using? The current band definition for the EU02 has 11 different sections in the 60m band.  If this is no longer current (as I know much of the 60m landscape has changed in the last 12-18 months in the EU), please let us know and we will get this updated.
  • Jon, EA2OTJon, EA2OT Member
    edited June 2019
    Hi Eric,

    The version is 2.5.1. I don´t know to which countries the region EU02 applies.
    Anyway, I opened a helpdesk ticket explaining the situation and received an answer very fast (thank you Flex!). Flex sent me a Turf file corresponding to Region EU12 which is the correct one for Spain. Now all the allowed bands in EA are operable.

    Best regards

    Jon
  • Jon, EA2OTJon, EA2OT Member
    edited June 2019
    Thank you Dudley!

    That´s exactly what I did and received a very fast answer from Flex. Now my radio is transmiting in the correct band allocation.

    Jon, EA2OT
  • Dudley  WA5QPZDudley WA5QPZ Member ✭✭
    edited June 2019
    Glad it’s working for you now! Happy DX’n !
  • Trevor-EI2GLBTrevor-EI2GLB Member
    edited November 2019
    So I need to upgrade to Ver 2 to be able to use my radio on the frequencies I am allocated to use???
  • Nick RN3KKNick RN3KK Member ✭✭
    edited December 2019
    Maybe my mods helpful any amateurs using 60m, 11m, 100m and other bands, where flex-6xxx device not work on tx, or work only with MARS.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.