Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Noise floor pumping with strong signals elsewhere on the band

K9SO
K9SO Member ✭✭
I just got my second 6500 on the air. I notice the 40m noise floor moving up and down 5-10db when strong signals are on the band (~S9+). I can copy the strong CW signals 5-10, even 20 KHz away from the generated phase noise. My other unit doesn't show this kind of behavior.

In DX pileups and contest conditions, this all but makes the radio operate in the same class as my IC706. In other words, unusable. 

RF gain set to minimum, filters to sharp. Am I missing some kind of setting?

Running the latest SW with my Maestro.

Thanks,
Fred

Answers

  • G8ZPX
    G8ZPX Member
    edited July 2018
    Fred,

    This is symptomatic of a known WNB problem where it cannot deal with high level close-in signals. Try turning off the WNB and see if the behaviour changes.

    Also, see here for more info... https://community.flexradio.com/flexradio/topics/i-was-having-trouble-with-my-wnb-on-20-meters

    FRS have been made aware, but so far no fix.

    73 de Steve G1XOW

  • K9SO
    K9SO Member ✭✭
    edited June 2020
    Spot on target, Steve. Not sure why I even had that on (at max too). I didn't think to search the forum for WNB issues.

    Back to the fantastic Rx performance I'm used to.

    Thanks for the quick reply

    73,
    Fred
  • Ken - NM9P
    Ken - NM9P Member ✭✭
    edited December 2016
    I have noticed that WNB is a sometimes amazing, sometimes baffling tool. The pumping seems to happen more often on bands with very strong nearby shortwave broadcast stations (like 40 Meters) when the WNB level is too high, and when there isn't much correlated impulse noise for it to work on. It is like the algorithm doesn't have anything to lock onto and filter, so it gets confused by the modulating pulses of strong, wideband AM signals, especially if they have sharp modulation spikes (overmodulaed signals found on some poorly adjusted SW broadcast stations.) Yet, there are other times when I can adjust my WNB carefully and get 5, 10, or even 15 dB of reduction in impulse noise on 20-6 meters. The improvement I have found on 6 meters, especially, has sometimes been astounding both in signal recovery and panadapter response. Ken - NM9P
  • G8ZPX
    G8ZPX Member
    edited July 2018
    This problem is showing as "solved" but i am not aware of any update that addressed the bug other than simply to turn wnb off ?
  • John - K3MA
    John - K3MA Member ✭✭
    edited April 2018
    I did not think it was a bug.  From the reading I have done on its use it is my opinion that it was  a case of setting it correctly.  Proper AGC-T setting first and then slowly raise the WNB level until it reduces the Wide Noise pulses if it can.  If it starts to pump or you see spikes in the noise floor then lower the WNB level.  Sometime/often times I have found that there is very little amount of difference is the setting of the WNB between seeing the noise floor drop 10 or more dBm and reveal signal covered by the noise and the noise floor pumping and making the receiver unusable.  Someone correct me if I am wrong?

    John K3MA
  • Bill -VA3WTB
    Bill -VA3WTB Member ✭✭✭
    edited May 2017
    Yes it is not a bug, no updates needed. But over the last couple updates some fine tuning was made on it. It is closely related to the AGC-t setting. find the AGC-T setting buy going to the left till noise floor begins to drop, then turn on WNB and carefully move it,,remember, this has to be moved slowly as the WNB is programing as you move it. It is best to move it then wait a bit before moving it again.
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited May 2017
    It is "solved" because as Bill indicated, it is not a bug and the question was answered.  With WNB, the wide band algorithm is sensitive to strong out near band signals that will cause the algorithm to retrain on the new signal changes.  This is the nature of how WNB works and it is not a bug per se that requires fixing.
  • Michael Starkey
    edited June 2017

    I beg to differ. Saying “works fine for me” does not mean it should not be looked at again. Being dismissive to other people’s observations and locale is hardly a scientific approach.

    The problem appears to be much worse in certain regions where strong BC stations are located just outside of our LF bands, in particular 7MHz and 3.8MHz here in Europe. Take 3.8MHz where I did lots of tests last winter. Here in the winter we see exceptionally strong BC stations above the DX segment, often around 3.85-3.95MHz and can often experience 60-70dB over S9. I can’t speak for the rest of Europe, or the Middle east who are likely to be equally badly affected, but it certainly is a real problem here.

    Even with WNB=3 and AGC-T=30 and preamp off, the pumping persists at times. The only apparent cure is to turn WNB off, and rendering WNB a useless in large parts of the world. Taking AGC-T any lower means the implied benefit from WNB is lost because you can no longer hear the DX you wanted anyway.

    Plenty of other posts on the forum with these observations including Elmer NM9P so I would hope that someone is taking it more seriously.

  • Burch - K4QXX
    Burch - K4QXX Member ✭✭
    edited July 2018
    I get the same pumping on my Yaesu FT-991 when I use the NB.  In fact, every radio I have ever had has done this when there was a loud signal and I had the NB on.  The WNB works pretty well at my location but I do have the pumping from the 20 over 9 signals.  My old Flex 5000 had the best NB I have every used but the combination of the NB and WNB on the 6000 series is pretty good at my location.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.