Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Quick record with N1MM

Mike NN9DDMike NN9DD Member ✭✭
Can I use the ctrl + shift+ F key to quick record for Macro. I hope so and if I can what is the set up I can't get it to work. The other options is record in Audacity and then place in directory which is more work Please let me know which way to go Mike N9DFD

Completed · Last Updated

Answers

  • Ken - NM9PKen - NM9P Member ✭✭
    edited June 2020
    I have successfully used the recording feature in N1MM Plus...

    The N1MM Plus Manual has information on page 166
    Download from:
    http://n1mm.hamdocs.com/tiki-download_file.php?fileId=3095

    You must tell it that your recording device is DAX MIC Stream if you want to record from your rig's mic.
    You must also activate DAX MIC Stream in the DAX Control panel.

    Also...click the box in the Configure>Audio tab that "Output Device is an internal Radio codec."

    I am not at the rig right now, so I don't have any more information, but this may get you over the ****.

    Ken - NM9P
  • Mike NN9DDMike NN9DD Member ✭✭
    edited October 2019
    Thanks Ken I will back to the shack and check it out. I have and no luck but the radio codec I have kind of ignored so hopefully that will do it Mike
  • Chris Tate  - N6WMChris Tate - N6WM Member ✭✭
    edited October 2019
    OK let me give this a shot

    .. In DAX panel..

    -enable TX stream. 
    -in the p/cw panel in SSDR turn on dax button, TX stream should turn blue
    -Enable Mic stream

    image

    In N1MM  select
    config > logger + audio setup
     on the MESSAGE RECORDING tab select DAX Mic audio in the pulldown


    image

    in the PLAYBACK tab select DAX Audio TX as the playback device.

    image

    you can experiment with the internal radio codec checkbox.. seems to work without it.

    *please note when I tested this a few minutes ago I had to hit the footswitch to get the recordings to record..  not sure whats up with that.. will investigate.. but anyway that should get you rolling.

    ~Chris










  • Chris Tate  - N6WMChris Tate - N6WM Member ✭✭
    edited October 2016
    so this last little complication  is cntl-shift-F1 footswitch > message > F1  again this will get you rolling while I play around with this a bit more to figure out why.
  • Mike NN9DDMike NN9DD Member ✭✭
    edited December 2016
    You were right on. I found that I did not enable the mic stream so there was nothing to record. Once I enabled that off we went. I have the directories set up and the recorded separate greeting for each op as a test. Just need to get ops to record in their voice Thanks Chris Mike N9DFD
  • Chris Tate  - N6WMChris Tate - N6WM Member ✭✭
    edited October 2016
    No problem sorry the instructions were a little choppy my stepson was tugging on my shirt to take him to soccer practice.  glad you are up and running.  GL in the test this weekend.  Ill probably do a single band for SSB from K6LRG.. have a limited availability.  have fun
  • Mike NN9DDMike NN9DD Member ✭✭
    edited December 2016
    Thanks. Does the VOX need to be on. I hate running vox if you know a way to trigger PTT would be helpful Mike
  • Chris Tate  - N6WMChris Tate - N6WM Member ✭✭
    edited October 2016
    Footswitch? 
  • Chris Tate  - N6WMChris Tate - N6WM Member ✭✭
    edited October 2016
    Oh sorry I get it.  config  > configure ports......  > select your flex port, select SET and put a check box in the PTT via radio command SSB mode.. that should work
  • Chris Tate  - N6WMChris Tate - N6WM Member ✭✭
    edited April 2017
    BTW, your monitor audio will be raw and not reflective of your actual tx audio (compression, etc.) but is functional to let you know N1MM is firing away.  I will turn you back over to NM9P and his videos for checking tx audio in FDX.  Ken over to you on the next go round... back to net. ;-).
  • Chris Tate  - N6WMChris Tate - N6WM Member ✭✭
    edited October 2016
    no vox needed. you may however want to use it while recording voice messages in N1MM and turn it off afterwards.
  • Mike NN9DDMike NN9DD Member ✭✭
    edited October 2019
    That was it Thanks Chris
  • Chris Tate  - N6WMChris Tate - N6WM Member ✭✭
    edited April 2017
    Not a problem Mike.  Good luck in the contest.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.