Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

QSK not operating with 1.9.13

Duane_AC5AADuane_AC5AA Member ✭✭
edited May 2018 in SmartSDR for Windows
A recent MS update that **** up the FlexVSP ports was the opportunity to update from 1.8.4 to 1.9.13.  I did the full uninstall prior, of course.  Now, for some reason, using 1.9.13 if I do CW using CWX, there is full blanking between characters even tho I have "Break In" turned on and 0 Delay set.  If I send with the paddles, it almost sounds like it's trying, but is still mostly or completely muted between CW elements.  Did I miss something that got reset with the installation, or is this a bug in 1.9.13?  Since I don't see anyone else reporting this issue, I'm guessing it's something with my settings that has changed and I haven't unlayered yet.  Thanks in advance. 

Completed · Last Updated

Answers

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.