Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

No audio from Phone on IOS 1.0.7

Burch - K4QXX
Burch - K4QXX Member ✭✭
edited December 2019 in SmartSDR for iOS
I just updated to IOS 1.0.7.  and I can't get audio from the phone.  I am using an iPhone 6. On the other version, if the speaker icon on top was X'ed out, I had audio from the speakers connected to the radio.  If I tapped on that icon and the X disappeared, I would get audio from the phone speakers.  On the new version, if the speaker is X'ed out I get no audio at all and if it is not X'ed I get audio from the flex speakers.  What do I need to do to get audio from the iPhone speakers?  In the audio settings, changing the "Default to Speaker" has no affect.  I have turned it off and on and still no audio through iPhone speakers.


Comments

  • Les W6JKA
    Les W6JKA Member ✭✭
    edited October 2016
    Swipe up from bottom of display and then swipe right and select iPhone speaker
  • Burch - K4QXX
    Burch - K4QXX Member ✭✭
    edited July 2018
    When I swipe up from the bottom, I get the iPhone options screen to turn on wifi, bluetooth, flashlight, etc?

  • ThisUserDoesNotExist
    ThisUserDoesNotExist This user does not exist Company Adviser ✭✭
    edited December 2019
    Hi Burch,

    in the past (before 1.0.7), the speaker switch at the top was no mute button but had the same function as the big "remote" button in SmartSDR for Windows. When using this button, you toggle between local radio or remote iPhone/iPad sound.

    In the new version (upon request) it is now so that this button is a real mute button. For switching between remote and local audio, you need to use the Audio Menu and the "Device Audio" switch.

    So if there is no audio, first check if the Audio -> Device Audio switch is on (green). Then un-mute with the top Speaker icon. If there is still no audio, check if slice audio is muted or not loud enough and finally check your device physical volume.

    The new settings (Default to Speaker) should not really matter as Audio would either come out of the top earpiece speaker or the bottom speakers. This is the purpose of this button.

    For Harold, KM6CQ it turned out to be necessary to deinstall the old App and reinstall the new version 1.0.7 again from the App Store. For others, this step was not necessary so it is unclear if that was really necessary to fix his problem.

    Please let me know if this information helps.

    vy 73,
    Marcus, DL8MRE


  • Burch - K4QXX
    Burch - K4QXX Member ✭✭
    edited July 2018
    Marcus, I just figured out the "Device Audio" and came here to post I had it working.  Thanks for the quick response and the great product!

    Burch
  • ThisUserDoesNotExist
    ThisUserDoesNotExist This user does not exist Company Adviser ✭✭
    edited December 2019
    Thanks Burch. Glad that it works again. I am currently about to update the Manual accordingly and I also added a note to the update information of the App Store.

    It was just a small change but may cause big trouble if one is not aware of this change.

    vy 73,
    Marcus, DL8MRE

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.