Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

No monitor and output power cut back

Marty Bluhm
Marty Bluhm Member
edited May 2020 in SmartSDR for Windows
No monitor and power cuts back to 30-40 watts output I am running a 6300 along with SmartSdr for iOS. I was running v1.26 with no apparent problems when I upgraded to v1.8.4 after purchasing the great iOS app. Since then I've had nothing but problems. Oh yes, when upgrading, I followed Tim's instructions and did a complete uninstall of the previous version, down to and including comm ports. Prior to posting this message (guess how I spend my weekend, lol) I researched and tried every posting on the community board with no joy. Last night, I uninstalled v1.8.04 and reinstalled it. Again the same problems. At this point, I don't now what next. Considering reverting back to v1.26? and see what happens. Oh , all my testing is done into a dummy load (not me, lol) to eliminate antenna problems. With a 6 month medical downtime looming, I would like to resolve this as my radio will be my primary go to form of sanity keeper. Any help would be appreciated. 73 Marty, W8AKS

Comments

  • Ian1
    Ian1 Member ✭✭
    edited May 2020
    Hi Marty There probably has been a few firmware updates from your previous version turn off Flex Radio. Hold the OK button while starting up you should see a purple light and usually upgrading on 6500 6700 not sure on 6300. This should update your firmware. Best of luck Ian
  • Al K0VM
    Al K0VM Retired Member ✭✭✭
    edited November 2017
    Marty,
      As Ian suggested, I would do a reset of the radio to defalut condition either before or after the upgrade to 1.8.4..   On a 6300, shut the radio down ( using the front panel button), then press and hold the start button until the LED turns purple and wait for the reboot to complete.  Stored variables in the radio should now be reset to factory defaults.  If you're still having problems, I would suggest opening a help desk ticket.
    AL, K0VM
  • Marty Bluhm
    Marty Bluhm Member
    edited August 2016
    Thank you for the helpful suggestions. I reset to factory defaults and got the monitor back. The power output remained the same BUT I cut the rf power back to whatever but turned the Tune power up to 100. Tuned the radio one time at 100 watts, then brought it back down to 10 watts, kicked the rf up to 100 and it has been kicking 100 ever since. Apparently a bit or parameter was stuck and it got reset. So far all is cool! Thanks again, Marty W8AKS
  • Ian1
    Ian1 Member ✭✭
    edited May 2020
    Glad to help you Marty Ian

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.