Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

No transmit audio via headset

Joe KK9TT
Joe KK9TT Member ✭✭
edited December 2019 in SmartSDR for Windows
Brand new to Flex; got my 6300 yesterday. Ascending the steep learning curve ...

BUT, although I can transmit audio with the FHM hand mic just fine, when I connect my Heil Pro Micro headset and press the FS-2 foot switch, the radio goes into transmit but there's no outbound audio. I have Default and Mic selected on the P/CW panel, DAX is OFF on the panel and also at the left side of the main screen.

I figure I'm missing something simple ... or maybe the headset AD-1-Y adapter is kaflooey (brand new) ... or maybe I have it set up wrong.

The peddle's red cable with the RCA connector goes to the PTT port in the back, and the 1/4 inch phono jack from the peddle, which is supposed to go in the AD1Y adapter marked "footswitch," puts the radio into TX as soon as it's connected. With the PTT cable disconnected and the 1/4 phono plugged into the footswitch connector, it won't go into transmit until the red cable is jacked in again ... and when it is, no audio.

Any help would be appreciated -- maybe from someone with the same setup?  Thanks.

KK9TT - Joe

PS. Got a feeling I'll be posting here a lot in the next few weeks!


Answers

  • N6OIL
    N6OIL Member ✭✭
    edited December 2019
    Your headset, for what radio did you order it for?
  • Jay -- N0FB
    Jay -- N0FB Member ✭✭
    edited December 2019
    You will want to make sure that the right mic source is selected in the highlighted drop down.

    Enjoy your new 6300!!  73


    image
  • Lawrence Gray
    Lawrence Gray Member
    edited August 2016
    Which element is in the headset?  If it is the electret, it needs mic bias.  
  • N6OIL
    N6OIL Member ✭✭
    edited September 2018
     Also if it's a electret mic bias voltage is disable by default, you can turn it on with the SmartSDR software. 
  • Joe KK9TT
    Joe KK9TT Member ✭✭
    edited December 2019
    It's an iC electret with an HC-6.
  • Joe KK9TT
    Joe KK9TT Member ✭✭
    edited December 2019
    OK. I changed to Bias in the Phone page of the SmartSDR main page. It still doesn't work.
  • N6OIL
    N6OIL Member ✭✭
    edited December 2019
    Page 141
  • Joe KK9TT
    Joe KK9TT Member ✭✭
    edited December 2019
    Got it! That was it, the bias -- forgot all about that. First time I changed to it I'd left a plug unplugged. D'oh. Thanks so much guys.

  • Joe KK9TT
    Joe KK9TT Member ✭✭
    edited December 2016
    Thanks, Rory. Believe me, I'm reading every page ... but can't stop myself from fooling around a bit, too, and thought I'd at least connect the mic. Appreciate your help.
  • Joe KK9TT
    Joe KK9TT Member ✭✭
    edited December 2016
    Was using it on my IC 7100 -- will probably change it out. What do you think, Radiosport?
  • KC7ES
    KC7ES Member ✭✭
    edited August 2016
    No need to use the 1/4" if you have the RCA connected to the 6300. Running the exact same equipment here. Glad you got the bias set
  • N6OIL
    N6OIL Member ✭✭
    edited September 2018
    Yeah for Joe, he got his first win!! Trust me Joe I'm still learning. I want to tackle RTTY next, got most of the other digi modes working but I have been chicken to play around with more than one slice, 3 more slices to explore. 

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.