Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

HELP! Flex 6300 will not transmit...

John K6VFR
John K6VFR Member
edited June 2020 in SmartSDR for Windows
Pretty weird. New to 6300 which has been great, no problems., so I think this must be me, but I am stumped. Receive great, no problem. But, when try to transmit, nothing going out. If I hit tune, looks like RF is going out, but when using mike, no audio going out at all...Since this is such a major thing, I'm sure this is something that I have hit, clicked or touched that I should not have, so any help will be deeply appreciated. Thanks, John K6VFR

Answers

  • Steve W6SDM
    Steve W6SDM Member ✭✭
    edited July 2016
    Make sure you have the TX button lit on your active slice.  Also make sure the remote button isn't turned on.  I learned both of these lessons the first couple of months I had my 6300.
  • Larry _ NY8T
    Larry _ NY8T Member ✭✭✭
    edited July 2018

    Make sure the correct mic input is active in the pull down menu above the PROC button.


  • John K6VFR
    John K6VFR Member
    edited July 2016
    Thanks, Steve and Larry....I've looked at both...those are ok...but thanks! Still looking!
  • EA4GLI
    EA4GLI Salvador Member ✭✭✭
    edited November 2016
    So I am going to highlight a few places where you might want to look at.

    image

    Make sure TX is red on the Slice
    Like this:

    image

    SmartSDR alerts you to this condition so I would be surprise if that is the case

    image

    image

    Make sure you are not using a mic that needs BIAS and it is not enabled

    image

    Makes sure you have the right phone audio source selected. If you select LIN (Line IN in the Acc port in the back of the radio) the will be no audio going into the radio from your front MIC.

    image

    And also make sure you have not Enabled TX Inhibit, it should be disabled as in the image below to TX. In this same section of the Radio Setup you could reduce the TX max power. The RCA TX1 will PTT an external amplifier... if you are using it make sure that is not disabled.

    image

    Third party apps can disable TX, so check those as well.
    And make sure the TX power slider is > than 0.

    image

    Good luck!

  • John K6VFR
    John K6VFR Member
    edited July 2016
    Getting closer! I think it is in the Transmit tab...my max power says 0...but it is grayed out, not allowing me to change...as a matter of fact, all of the boxes will not allow me to change anything...why is that? How do I change this? THANK YOU! I think this may be it...if I can change the settings...
  • John K6VFR
    John K6VFR Member
    edited July 2016
    I figured out to change settings, but alas, no joy...back to drawing board...
  • Bill -VA3WTB
    Bill -VA3WTB Member ✭✭✭
    edited February 2018
    Maybe a full reset?
  • EA4GLI
    EA4GLI Salvador Member ✭✭✭
    edited November 2016
    You need to select the radio and connect to it first for those menus to be accessible.

    image
  • EA4GLI
    EA4GLI Salvador Member ✭✭✭
    edited November 2016
    image
  • Gary - WB5ULK
    Gary - WB5ULK Member ✭✭
    edited March 2018
    John, 

    I've had my 6300 for the better part of a year. I go back and forth between digital modes and voice, and I STILL don't deselect the DAX button in the transmit pane from time to time. Feel dumb each time I do it...

    Gary

    image
  • RoyS
    RoyS Member ✭✭
    edited December 2019
    John, be sure you are in an amateur band.

    Roy - W5TKZ 
  • W1RE
    W1RE Member
    edited June 2020
    Did you get it working yet?

    I had the exact same symptoms.  Took me a while to get it working again but I had to switch the selected Mic profile from Default which I had been using since day 1 to another profile (I chose the Heil PR781. This seems to worked and I suddenly started getting transmit audio again.

    Afterwards I changed it back to Default and everything was working as before,  The only change I had made before hand was upgrade SSDR 1.8.4 from an older 1.5 or 1.6 version.

    So if you're still stuck give it a try.

    Bob W1RE
  • Cal  N3CAL
    Cal N3CAL Member ✭✭
    edited March 2017
    John,  make sure your TX Ant selected is not XVTR. 

    Cal/N3CAL
  • Mike Sonn KF9AF
    Mike Sonn KF9AF Member ✭✭
    edited December 2016
    Along the lines of making sure you're within the amateur band, assure you passband selected for TX is not outside of the band.  I've noticed this when close to band edges and the TX gets greyed out.  Took me a little bit to figure that one out.
  • John K6VFR
    John K6VFR Member
    edited July 2016
    Thank you! That was it! Changed it to the Heil PR781, and on the air! I had exactly what you had...the default had worked perfectly....until it didn't. Thank you!
  • John K6VFR
    John K6VFR Member
    edited July 2016
    Thank you everyone...what a great community!
  • Ken - NM9P
    Ken - NM9P Member ✭✭
    edited December 2016
    John. You may have made changes in the default profile when you set it up and didn't save the mic profile when you were finished. After a reset, it may have gone back to the unmodified profile. This time, make the changes in bandwidth, processing, equalization, etc. that you need, and the. Save your profile to a different name. Then use that one as your basis for other profiles you wish to add. (And save them to different names, too.)

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.