Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

WSJT-X and 1.8.4

Mark Gottlieb
Mark Gottlieb Member
edited June 2020 in Third-Party Software
Upgraded to 1.8.4, from 1.6.21, on FLEX 6300, and I am not able to transmit either JT65 or JT9 code.  Rig is putting out montone signal.  JT65-HF is fully functional.  Tried downgrading to 1.7.3 and got the same results.  I have had no problems with WSJT-x and the FLEX 6300 for over a year until now.


  • Cal  N3CAL
    Cal N3CAL Member ✭✭
    edited March 2017
    WSJT-X v1.6.0 has been working fine with 1.8.4 for me since it's release last week.   Are you sure your running the correct version of DAX Control Panel (v1.8.4)?   Before dowgrading I would try a clean install of your DAX Drivers....

    Cal / N3CAL
  • Mark Gottlieb
    Mark Gottlieb Member
    edited June 2020
    Yes, I am running DAX along with the 1.8.4 SDR software.  I am having no problem with JT65HF.  I installed SDR as a package.  Never did the DAX drivers by themselves.  How is that done?
  • Patrick
    Patrick Member ✭✭✭
    edited July 2016
    Check DAX as the transmit selections have changed since v 1.7 Then check WSJT configure for transmit audio selection. You may have to readjust your transmit audio level.
  • Bill W2PKY
    Bill W2PKY Member ✭✭
    edited March 2017
    go to the Windows un install programs and un install all versions of SSDR. Make sure you answer "NO" to leaving DAX on the computer in all cases. Re Boot the computer and install 1.8 then check the audio tab on WSJT-X to see what DAX transmit channel you are connected to. Should be "DAX Audio TX".
  • Al K0VM
    Al K0VM Member ✭✭✭
    edited November 2017
       Jt65-HF works but WSJT-X does not ??  Which version of WSJT-X are your using ?  Does the TX Stream indicate level in the DAX GUI when you transmit ?   You may need to reselect the sound card output in wsjt-x ( to DAX TX ).

    AL, K0VM
  • Bob-N4HY
    Bob-N4HY Company Adviser
    edited September 2018
    It does not matter if I run Maestro or SmartSDR with my Flex 6700.   SmartSDR or Maestro randomly quits or hangs (of course when I am out of the room) and leaves WSJT-X running and talking to nothing. It gives me a CAT failed message.  These are all ethernet connections on Windows 10 devices ad they are all plugged into a Netgear gigabit switch which separates N4HY from the house.  Out of 700,000 packets zero were dropped (latest measurement).  I cannot go off and leave this unattended for any reason.  It dies at random times during the day.  SmartSDR Windows dies and hangs in the background as zombie.  I am sure the Windows 10 embedded code in Maestro is experiencing the same thing.  I am fearing an issue with ethernet in my Flex 6700.

  • George KF2T
    George KF2T Member ✭✭✭
    edited February 2019
    Sounds like it may be a network connection issue with the rig. Can you try hooking your 6700 directly to your PC with a different (known good) Ethernet cable to see  if the issue persists? That will rule out some of the possibilities. You might also want to double check the CAT settings in WSJT-X to verify you're matching what SmartCAT expects. Kenwood TS2000 emulation, 4800 bps, etc. What version of WSJT-X, by the way? Some changes have been made (including to HamLib) in the 1.7 dev branch.
  • Bob-N4HY
    Bob-N4HY Company Adviser
    edited May 2019
    A CAUTIONARY TALE!!  I resolved ALL of my problems with Maestro, FLex6700,  SmartSDR Windows, and more.  I have not had a single failure of any type since I resolved this.

    In an effort to be tough on RFI and EMI, I put a single ferrite core on my Gigabit ethernet cable coming into the Flex 6700.  DISASTER.  Of course it distorted the **** out of the pulses even though that is a twisted pair.  The minute I removed it, all problems disappeared.  In 161,078,500 packets I have dropped 332 and they caused no problems at all.

    Bob N4HY

  • Jay Nation
    Jay Nation Member ✭✭
    edited August 2016

    You made me check.
    Found one.
    Never really thought about it, enough, but I did know better,
    Magical thinking is hard to unlearn, once learned.image

    73, Jay - NO5J  

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.