Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Waiting on Hardware Initialization (W, ETH)

G4NRT
G4NRT David N BondyMember ✭✭
edited April 2020 in Maestro
Waiting on Hardware Initialization (W, ETH) after attempting upgrade.  6500 and SSDR for Windows upgraded without any problem.

I am now seeing "Waiting on Hardware Initialization (W, ETH)" on my Maestro after attempting the Maestro upgrade.

I have raised a ticket for this issue.

Comments

  • RonVW
    RonVW Member
    edited January 2018
    Hello David, I am seeing the same thing was this resolved? Ron -N5YDX
  • Cal  N3CAL
    Cal N3CAL Member ✭✭
    edited March 2017
    Same issue with my Maestro!  I've submitted a help desk ticket today.  Flex gave me a list of instructions to follow but they did not work.  I sent them further info/screen shots and I'm waiting to hear back from them.  Nothing so far....

    Cal/N3CAL
  • G4NRT
    G4NRT David N Bondy Member ✭✭
    edited December 2016
    No. I'm still waiting for a fix. I believe that this is now with engineering. David G4NRT
  • WW1SS - Steve
    WW1SS - Steve Member ✭✭
    edited April 2020
    My update went flawlessly. It took about 15 minutes for the whole thing. I am in my RV with a slower than normal internet connection. I did PC first and updated radio then disconnected from Smart SDR leaving radio on. Them fired up Maestro and it went well
  • Barry N1EU
    Barry N1EU Member ✭✭
    edited July 2018
    make sure the internal battery is fully charged - I was getting the same error
  • G4NRT
    G4NRT David N Bondy Member ✭✭
    edited December 2016
    If only it were that simple Barry!  I followed a procedure from Flex support and my Maestro has now been powered off with the power supply connected for over 12hrs now.  It is still the same issue!

    Also, it was only powered off for four or five  days while i went to HamRadio in Friedrichshafen.  Most PCs I have owned do not suffer boot problems due to flat internal batteries after such a short time!

    David G4NRT
  • Burch - K4QXX
    Burch - K4QXX Member ✭✭
    edited July 2016
    I did the update while plugged into power.  I also have the Hardware initialization error.

  • G4NRT
    G4NRT David N Bondy Member ✭✭
    edited December 2016
    Likewise. I actually put a fully charged battery into the back of the Maestro and plugged it into the mains - and I still had the problem.

    I have yet to discern a pattern here.  Some have upgraded with no issues at all and others have the initialization problem! 

    David G4NRT
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited December 2016
    Ron - please open a HelpDesk ticket so we can provide assistance.
  • G4NRT
    G4NRT David N Bondy Member ✭✭
    edited December 2016
    I've kind of lost count now.  Do we know how many Maestros are affected?  Do we know whether this will be fixable in the field or will my Maestro have to make its way from me in the UK to my dealer (ML&S) then to either Austin or Germany?

    David G4NRT

  • Eric Kramers
    Eric Kramers Member
    edited July 2016
    I did the update while plugged into power.  I also have the Hardware initialization error. Still waiting on hardware initialization.

  • G4NRT
    G4NRT David N Bondy Member ✭✭
    edited December 2016
    You need to open a ticket and add your Maestro to the list ... You can wait as long as you like - it won't change ....
  • Eric Kramers
    Eric Kramers Member
    edited July 2016
    I open my ticket yesterday :)

  • EA4GLI
    EA4GLI Salvador Member ✭✭✭
    edited November 2016
    Add me to the list of the uneventful installs without hiccups. I had the USB battery connected but running on 12v power. Both WiFi and ethernet connected. Installed 1.8.3 first then Maestro update.

    I wonder if the download server got overwhelmed and the Maestro tried to install an incomplete file.... is that even possible.

    Good luck guys.
  • EA4GLI
    EA4GLI Salvador Member ✭✭✭
    edited November 2016
    Add me to the list of the uneventful installs without hiccups. I had the USB battery connected but running on 12v power. Both WiFi and ethernet connected. Installed 1.8.3 first then Maestro update.

    I wonder if the download server got overwhelmed and the Maestro tried to install an incomplete file.... is that even possible.

    Good luck guys.
  • Barry N1EU
    Barry N1EU Member ✭✭
    edited February 2017
    Steve just posted an update on this as an acknowledged issue with the update:

    https://community.flexradio.com/flexradio/topics/issue-with-maestro-v1-8-update
  • Reggie
    Reggie Member ✭✭
    edited July 2016
    Did you get your issue resolved?  I got this issue, Waiting on Hardware Initialization (Y, K YTS) when I turned on my Maestro for the first time.  This is disappointing.
  • Barry Gross
    Barry Gross Member
    edited July 2016
    You need to wait for the internal battery to be fully charged from the wall wart.
  • Cal  N3CAL
    Cal N3CAL Member ✭✭
    edited November 2016

    @ Reggie,   My Maestro had to go back to Flex to fix the issue.  I have it back now and it's working again.  If your still having problems after charging the internal battery I suggest you open a help desk ticket with Flex. 

    73 de Cal/N3CAL

  • G4NRT
    G4NRT David N Bondy Member ✭✭
    edited January 2018
    I got the good news today that my Maestro has finally made it all the way from Germany to Martin Lynch & Sons in the UK and should be back with me tomorrow - three whole weeks without it!!

    David G4NRT
  • Cal  N3CAL
    Cal N3CAL Member ✭✭
    edited January 2018

    That's great news David!   Since my Maestro's return from Austin it's working fine!   I was even able to update it to v1.8.4 without any issues!  73

    Cal/N3CAL

  • G4NRT
    G4NRT David N Bondy Member ✭✭
    edited December 2016
    It arrived back this morning and, with some trepidation, I let it update to 1.8.4 which went without a hitch so I am back on the air with my Maestro!

    Brownie points to ML&S for keeping me in the loop and telling me what they knew - which it has to be said was sometimes not a lot!

    David G4NRT
  • W3EX -- Tom
    W3EX -- Tom Member
    edited March 2017
    I am seeing the same issue with my Maestro and have submitted a help desk ticket.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.