Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Flex 6500 will not transmit Fldigi audio

KA9CFD
KA9CFD Member ✭✭
I am having an issue of not getting audio to transmit from Fldigi to my Flex 6500.
Software Fldigi 3.23.12, SmartSDR 1.7.30 on a Windows 10 64 bit computer.

I have Fldigi rigCAT set up for the Flex 6500 and it is reading the frequency ok. When I try and transmit any of the digital modes from Fldigi, it keys the radio but there is no RF output. I do have DAX turned on and I do show TX gain levels in the DAX control panel and the level meter in SmartSDR. The radio keys, red light comes on, but there is no transmit RF audio coming out even though I can hear it in the speaker with Monitor turned on.

Other programs are working ok. I use Dxlabs Winwarbler and WSJT-X and they are transmitting ok so I think I got something set wrong but I cannot figure it out.

Jay KA9CFD


Comments

  • Jim Gilliam
    Jim Gilliam Member ✭✭
    edited June 2018
    Have you loaded in the appropriate .xml file?
  • dlwarnberg
    dlwarnberg Member ✭✭
    edited June 2019
    open the DAX control panel and look at the TX stream (top line) does the meter show transited data?

    Also as Jim states, there is an xml file associated to the slice, make sure you have the appropriate one loaded in FLDIGI... FLDIGI config - Rig - Rig CAT - SmartSDR-SliceA.xml or whatever slice you are using..

    Another thing to check is audio tab in FLDIGI make sure playback device is (DAX Audio TX)
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited June 2018
    This has nothing to do with the XML file as that is only for RigCAT.

    When setting up the sound card interface in Fldigi, make sure you do not select a WDM-KS sound device.  Use the DirectSound DAX sound cards.


  • George KF2T
    George KF2T Member ✭✭✭
    edited May 2019
    Power slider up?
  • Bob N7ZO
    Bob N7ZO Member ✭✭
    edited December 2016
    Tim - Is this an Fldigi specific issue?  Normally you recommend WDM-KS over DirectSound and MME.
  • KA9CFD
    KA9CFD Member ✭✭
    edited June 2016
    I am using the xml file dated Jan 2016 for slice A.
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited December 2016
    I normally recommend WDM-KS for use with VAC, but with DAX, the portaudio subsystem has problems compiling the WDM-KS API for use on 64-bit (mixed processor) systems.
  • KA9CFD
    KA9CFD Member ✭✭
    edited June 2016
    I have DAX Audio TX (FlexRadio Systems DAX TX) selected for Playback in Fldigi Audio config menu for Devices and PortAudio checkmarked inside Fldigi.
  • KA9CFD
    KA9CFD Member ✭✭
    edited June 2016
    As noted, I am seeing audio in the TX Stream meter in DAX Control Panel and in SmartSDR Level meter. Transmit audio is being heard in the speaker with MON turned on. But there is no RF actually being transmitted. Radio PTT is being keyed, red LED comes on at the Flex radio.

  • KA9CFD
    KA9CFD Member ✭✭
    edited June 2016
    Yep. all the way to the right.
  • dlwarnberg
    dlwarnberg Member ✭✭
    edited June 2016
    open up your sound playback devices... (right click speaker, then select playback devices).. when you transmit check all devices listed to see where the audio is being sent.. green bars on the right of the device list.
  • AH0U
    AH0U Member
    edited June 2016
    Have you checked BOTH DAX tabs??? One on the slice flag and the other on the mic panel.... I have had the same challenge and both times it was because I did not have both DAX tabs clicked and also make sure the EQ setting are moved up to allow the tines
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited June 2018
    Is the DAX button clicked (blue) in the SmartSDR P/CW side panel?
  • KA9CFD
    KA9CFD Member ✭✭
    edited June 2016
    Green bars on DAX Audio TX. Thought I had something there as it was not checkmarked as default. Did a set default but it did not change anything. :-(
  • KA9CFD
    KA9CFD Member ✭✭
    edited June 2016
    yes its blue
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited May 2020
    Sounds like everything is set properly.  You may want to try shutting down and restarting the DAX application and then try rebooting the radio.  Do them one at a time so that if it works, you can tell me which one fixed it.  I'd like to know.
  • KA9CFD
    KA9CFD Member ✭✭
    edited June 2016
    I tried shutting down DAX and opening it back up and also shutting down the radio and turned back on. Still no luck.
  • Simon Lewis
    Simon Lewis Member
    edited June 2016
    Jay am happy to do a Skype session over the weekend if you need some help troubleshooting

    Cheers

    Simon ZL4PLM
  • k3Tim
    k3Tim Member ✭✭✭
    edited December 2016
    Transmit bandwidth (low and high frequencies) set to pass the "AFSK" tones?
  • KA9CFD
    KA9CFD Member ✭✭
    edited June 2018
    Problem fixed. I had to totally uninstall Fldigi and reinstall and now it is working. Apparently a file got corrupted somewhere. Thank you to all that offered suggestions. de ka9cfd
  • km9r.mike
    km9r.mike Member ✭✭
    edited June 2016
    I was gonna suggest the same. You had everything right and I was racking my brain trying to understand why your flex was not txmitting audio that it was obviously getting from fldigi. As a side note, if you have not already learned, even with your tx slider at zero , the level meter on SSDR will still function so you can set dax tx levels to the level you want in in your level meter w/o txmitting. A neat little feature that will ensure that you do not tx with the level meter in the red (0 dbm or greater).

    Regardless good to hear for you that all systems are a go.
  • Dan
    Dan Member
    edited June 2016
    I had the exact same symptoms on both wsjtx and FLDIGI. From the community came the suggestion to widen the spread between "low cut" and "high cut" to 0-4000. That worked. Dan, AI4CJ

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.