Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Maestro problem with straight key

RA5A
RA5A Member
edited November 2017 in Maestro
I had a following problem. Do not turn off the built-in electronic keyer in Maestro. Always at the circuit connector Key passed the dot. I have included in the menu, but there is no off. Built-in electronic key is always on.

Comments

  • Al K0VM
    Al K0VM Retired Member ✭✭✭
    edited March 2020
    for stright key, Use a 1/8 TRS onnector then in the Maestro MENU>Phone/CW menu, set Iambic Disabled and Swap(DASH/DOT) enabled.  This should allow you to use a straight key on the tip of the connector.. I think you will need to NOT use a tip and sleeve connector ( the ring needs to be open circuit).

    AL, K0VM
  • RA5A
    RA5A Member
    edited June 2016
    Thank you! It is work!

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.