Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

6500 Not Keying PTT on Elecraft KPA500 AMP

ReggieReggie Member ✭✭

After hooking up
my 6500 to the Elecraft KPA500 and KAT500, I am unable to get the 6500 to key the Amp.  I currently have the RCA TX1 from the 6500 connected to the KAT500, then the KAT500 PTT RLY connected to the KPA500 PA Key.    I have a coax cable on antenna 1 on the 6500, and it is connected to the RF Input on the KPA500.  Another coax able is connected to the KPA500 RF Out to the KAT500 XMTR.

 

 I also enabled the TX1 in SDR v1.6.21 Transmit settings, and disabled the ATU on the 6500.  When I press the tune button on the 6500, the KAT500 tunes and the frequency data changes to the corresponding band on the KPA500.  When I press the PTT on the mic and transmit, the 6500 transmits, but the amp is not keying. The RF power on the 6500 is set to 25 watts.  The amp is in OPER mode and indicates *PWR 0 on the display.  No power LEDs or SWR LEDs illuminate.  I am able to make contacts from the 6500 when I have the amp in standby mode.   By the way, I am not using DDUTIL att.

 

Any ideas as to what I am missing to configure with my setup?


Reggie

Completed · Last Updated

«1

Answers

  • Ken - NM9PKen - NM9P Member ✭✭
    edited June 23
    Is there a profile setup on the kpa500 that needs to activate its PTT?
  • JeffJeff Member
    edited April 2018
    Hi Reggie, Make sure you have the KPA 500 in operate mode and not standby. Jeff KD5RC
  • ReggieReggie Member ✭✭
    edited January 2017

    The amp is in operate mode.

    Reggie

  • ReggieReggie Member ✭✭
    edited June 2016
    How do I setup a profile to activate the PTT to key the KPA500? 
  • edited December 2018
    Reggie, some basic fault finding. First, check the lead from TX1 on your 6500 to see if it grounds on transmit (disconnected from your linear).

     With my linear I needed a relay in the TX1 line as it did not like the current being drawn by my THP linear PTT circuit. If it does ground, you are nearly there. Put a relay in the line so that the relay will close your PTT circuit. If no grounding on transmit, then your setup of your Flex is not correct.

    Enabling TX1 in your transmit settings is a start but have you written that into a profile? If not, it will probably default to no transmit options being enabled. I have seen this happen many times until people write the transmit settings into a profile or all their profiles so TX1 is set for what you want.

    In the Radio Setup Transmit menu pull up each profile that you want to write this to and TX1 should then be part of all those profiles.
    Good luck. Brian.
  • JeffJeff Member
    edited April 2018
    i have the same setup as you. Troubleshoot it by connecting the 6500 directly to the KPA 500 and the ptt line directly from the 6500 t0 the KPA 500. If it works you have something wrong with your cabling.
  • ReggieReggie Member ✭✭
    edited April 2018

    Jeff,

    Basically you want me to remove the KAT500 from the hookup?

    Reggie 

  • JeffJeff Member
    edited April 2018
    I suspect that the kat 500 may not be keying the KPA 500. I also use a buffer relay like Brian.
  • JeffJeff Member
    edited April 2018
    In the radio setup box, transmit tab, I have rca tx 1 enabled with 0 time. I also have tx inhibit disabled.
  • JeffJeff Member
    edited April 2018
    For your transmit profile go to the top menu left side, select profiles, profile manager, hf only. And select the load button.
  • JeffJeff Member
    edited June 2016
    Yes
  • km9r.mikekm9r.mike Member
    edited June 2016
    I suspect this is the issue. This was not addressed in his set up description and seems to be semi important : ).   I wonder if it is discussed in the manual ? It appears page 105 is the key.
  • Tony C kc2disTony C kc2dis Member
    edited May 2017
    I use a relay buffer too..
  • Mark ErbaughMark Erbaugh Member
    edited June 2016
    Use the Elecraft KAT-500 utility program (from the Elecraft website) and make sure the KAT-500 does not inhibit amp TX
  • Walt - KZ1FWalt - KZ1F Member
    edited November 2016
    Mine worked and works right out of the box. I only have the RCA cable from the 6500 to the kpa500. Just follow the wiring instructions that come with the Elecraft.
  • Walt - KZ1FWalt - KZ1F Member
    edited November 2016
    I didn't do any of that, just turn on the RCA jack in the main radio setup under transmit. Do you have the kat500 in front of the kpa500? You want that after the amp.
  • ReggieReggie Member ✭✭
    edited June 2016
    The KAT500 is in front of the KPA500. 
  • dlwarnbergdlwarnberg Member
    edited May 2019
    Reggie, did you get this resolved??   If not make sure you have the proper RCA jack enabled for TX...  go to settings, radio setup, Transmit tab... you will see there ACC TX, RCA TX1, RCA TX2 RCA TX3.. next to each should be a ZERO and a Enabled or Disabled button.. enable the one you have from your KPA500 to the RCA plug on the radio, then take a look at the "TX profile" listed there, you will notice if you do not save this setup the RCA TX port can disable when you change TX profiles, so you will want to save a TX profile to enable the amp...  I have the exact same setup

    Good Luck

    David
  • Walt - KZ1FWalt - KZ1F Member
    edited November 2016
    You want the antenna tuner between the amp and antenna.
  • ReggieReggie Member ✭✭
    edited June 2016

    Walt,

    I have it wired as shown on the attached drawing.  This drawing was in the KAT500 manual page 12.

    Reggie

    image
  • ReggieReggie Member ✭✭
    edited June 2016

    David,

    I did not have time to work on the amp yesterday, but the RCA TX1 is enabled in the settings, radio setup, Transmit tab, and it is listed in the Transmit Profile.

    Reggie

  • Walt - KZ1FWalt - KZ1F Member
    edited November 2016
    That is not my page 12. My page 12 shows the Key Out, from the transceiver plugging into the PAKey on the KPA500. Look at the pg 12 in the KPA500 booklet. What you are referring to is page 12 in the KAT500 booklet and is predicated on the PTT relay which is unnecessary. I have the 6500 ptt line directly connected to the amp, not the ant tuner. It has worked fine since I first installed it over 2 yrs ago. Note also, in the KPA-500 manual it clearly states no key buffer is necessary. Reggie, seriously, I think you've over complicated this...and it doesn't work.
  • dlwarnbergdlwarnberg Member
    edited June 2016
    Did you build the KPA500 from the kit or did you have Elecraft build it? same question for the KAT500?


  • ReggieReggie Member ✭✭
    edited June 2016
    Elecraft built it.
  • ReggieReggie Member ✭✭
    edited June 2016

    Walt,

    I rewired the cables so a RCA cable connects from the PA Key on the KPA500 to the Key Out (TX1) on the Flex 6500; however, I still cannot key the amp.  I removed the RCA cable which was connected to the Tuner. I verified the TX1 is enabled, and the amp is in OPER.

    Reggie


  • dlwarnbergdlwarnberg Member
    edited June 2016
    Turn everything off, pull the RCA plug that goes from the radio (RCA TX1) to the amp, leave it plugged into the radio.  Turn the radio on, put an ohm meter across the plug and key the mic.. do you get a signal?
  • ArnieArnie Member
    edited December 2016
    Reggie:
    The TX1, TX2 and TX3 RCA jacks are mis-labeled on some of the diagrams floating around. On my F6.5k, they are on the upper row of jacks, not the bottom row as shown in some diagrams provided by Elecraft. FYI, that is what solved the problem for me. Check it out.
    73 de Arnie
  • ReggieReggie Member ✭✭
    edited June 2016

    David,

    I measure 23.5 ohms across the plus when I key the mic.

    Reggie



  • dlwarnbergdlwarnberg Member
    edited June 2016
    Take that RCA plug and plug it into the PA Key port on the back of the KPA500.. be sure to set the FLEX output to less then 40 watts, I'd suggest testing with 20 watts to start (all depends on the band you are operating on) turn everything on and test..

    also, from radio you should also have the antenna out to amp, then out of amp to tuner (KAT500), then to antenna of course..  with everything set correctly it should key the amp as well when you key the radio.

    If it does not key the amp, is there a fault light lit on the Amp?
    Also, check your HV in the amp.. push the menu/HV key. It should be between 65 and 85 volts, if not check to make sure you set the mains voltage and tap correctly in the amp.

    http://www.elecraft.com/manual/E740150%20KPA500%20Owner's%20man%20%20Rev%20D2.pdf
  • Walt - KZ1FWalt - KZ1F Member
    edited November 2016
    Try this (and I am loathe to tel anyone 'try this"). Completely remove the KAT500. Test one thing at a time and dont re-add the tuner until the amp keys properly.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.