Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Using N1MM+ RTTY/MMTTY with Flex6300

Fred-NA2U Member ✭✭
Running SSDR v1.6.17.74.  I had RTTY running in N1MM, used it in the last BARTG contest with no problem.  RTTY has now stopped transmitting in N1MM.  I have made no intentional changes to ANYTHING.  It worked in the contest.  When I opened it up to try to work one of the recent DXpeditions I get no transmit, ZERO output.  I have no idea what could have changed.  I cannot rule out pilot error but I did not intentionally make any changes in the configuration. 

I get receive on both MMTTY and 2Tone but no output.  The rig tries to transmit (red LED) but no output.  Any suggestions as to what to look for re solution?

73 from the desert and thanks,



  • Joe Duerbusch
    Joe Duerbusch Member
    edited April 2016
    Don't know Fred, but 1st thing I would check that you have the correct audio slice for TX.
    Go to MMTTY Control Panel, select Options, Setup, Soundcard.  Make sure in the
    "Transmission" Table that "DAX Audio TX (FlexRadio System) is selected.

     Maybe N1MM does this different?  I only use Writelog.

    Joe K0BX

  • Fred-NA2U
    Fred-NA2U Member ✭✭
    edited January 2017
    Thanks, Joe. I believe I have DAX Audio TX 1 selected. This really has me stumped.
  • km9r.mike
    km9r.mike Member ✭✭
    edited April 2016
    If the afsk generated by mmtty is getting to dax, dax tx1 level meter will indicate this while mmtty is txmitting even if the rig is indicating no power out.. If dax tx1's meter is not indicating this then you need to reselect tx1 in mmtty soundcard setup or you need to increase the level of dax tx1 above zero.
    If dax tx1 level meter is indicating that the afsk is indeed being sent to dax tx1, then you need to ensure that dax is enabled on the ssdr control panel (dax tx1 is amber in the dax control panel when it is not) and you need to ensure that the ssdr power slider is greater than zero.
    I do not know if this is still an issue, but there was a time when even with all the controls set properly, you still needed to select the tune button (momentarily) on ssdr to get power out with audio based digital modes.
    Hope this helps.
  • Fred-NA2U
    Fred-NA2U Member ✭✭
    edited January 2017

    I posted this problem on the N1MM+ reflector.  Rich, VE3KI, suggested that it was possible Windows had re-enumerated sound card assignments and Mike, N1MD, suggested making sure that VOX was turned on.  Unbeknownst to me Windows default devices in Windows Sound (WIN7 Pro) had been changed, as well as sound card options in MMTTY (to choices I didn't know existed).  I repaired those, turned on VOX, and RTTY has returned.  Quite a bit of digging to find those changes (except for VOX)...nothing I could have done accidentally.  In any case, it's working again.



  • km9r.mike
    km9r.mike Member ✭✭
    edited April 2016
    Another thing to keep in mind wrt win7, at least that is the way it was for me for ssdr v1.5 and earlier and mmtty, if dax tx is not selected as the default device in the windows audio control panel, then it will not show up as an option in the mmtty sound card window. Way back when , when I first tried to use mmtty with ssdr I was mythed because there was no dax tx1 available in the mmtty options until I discovered I had to first make it the default audio device in windows. 

    I still use the previous advice in troubleshooting all afsk based 3rd party software. If the dax control panel is indicating audio out then it is a rig setting problem. If dax control panel is not indicating audio out then the dax tx level is zero or it is a 3rd party software issue.
  • David Decoons, wo2x
    David Decoons, wo2x Member, Super Elmer Moderator
    edited June 2020
    Fred, not sure what OS you are running. I have seen Windows 10 updates break DAX enumeration.  
  • k0eoo
    k0eoo Member ✭✭
    edited March 2017
    Hello Fred,

    When ever I can't transmit its usually that the DAX TX got deselected in the MS Sound Playback panel.

  • k3Tim
    k3Tim Member ✭✭✭
    edited May 2020
    I've seen similar on RTTY / fldigi and have to adjust the transmit bandwidth settings in the SDR,

    ref:  18.3.1 Setting the Transmit Filter Bandwidth (SSDR manual).

    Suggest you check that.

    Good Luck,

  • Fred-NA2U
    Fred-NA2U Member ✭✭
    edited January 2017
    My settings are 100-Low Cut, 2900-High Cut.  I don't know what to do with this.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.