Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Woke up to 0 power on my 6500 lets make sure im not missing anything.

Steve (N9SKM)
Steve (N9SKM) Member
edited December 2019 in FLEX-6000 Signature Series
Was trying for VK0 last night Rtty with no joy. Everything was working normally, Fast forward to this morning and i cant get anything out of the radio. Tune button or anything no power out. Dax tx is off which shouldnt make a difference for the tune button. I also tried it into the dummy load.

i was on 1.17 but updated to the most current SmartSDR with no change

Any suggestions? I put in a ticket but hopefully its something ****.


  • George KF2T
    George KF2T Member ✭✭✭
    edited February 2019
    Check to make sure you have TX enabled on your active slice. I've come back from working split and not had TX on anywhere.

  • Jim Gilliam
    Jim Gilliam Member ✭✭
    edited May 2016

    When you updated, did both the DAX and CAT programs automatically come up?

    Jim, K6QE

  • Duane_AC5AA
    Duane_AC5AA Member ✭✭✭
    edited May 2018
    DItto what George said. If you were working split, you may not have the red TX annunciator lit up, indicating that you don't have transmit enabled. It has caught me a number of times. The Flex software/hardware does not have the "bandstacking registers" of other rigs (yet.)
  • Tom-KJ4QDZ
    Tom-KJ4QDZ Member ✭✭
    edited May 2016
    The one that always gets me is the High Cut setting.  Make sure it is set high for digital.
  • Steve (N9SKM)
    Steve (N9SKM) Member
    edited May 2016
    Tx is active and the radio switches to TX. red light on and relay switches.
  • Steve (N9SKM)
    Steve (N9SKM) Member
    edited May 2016
    Dax and Cat both came up.
  • Steve (N9SKM)
    Steve (N9SKM) Member
    edited May 2016
    I have loaded the default tx profile and have tried all modes.
  • RoyS
    RoyS Member ✭✭
    edited December 2019
    Have you done a factory reset?

    73 Roy W5TKZ
  • Bill W2PKY
    Bill W2PKY Member ✭✭
    edited March 2017
    a screen shot would be helpful
  • James Del Principe
    James Del Principe Member ✭✭
    edited April 2016
    Too close to a band edge?      That caught me a few times.       73, Jim
  • Steve (N9SKM)
    Steve (N9SKM) Member
    edited May 2016
    Well the factory reset got it.... Tx was active on the slice i was trying and the light was turning red and the TR relay was switching so i dont know what was going on.

    Phew. Now if i could just get some propagation.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.