Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

No RF output in CW

Barry N1EU
Barry N1EU Member ✭✭
edited December 2019 in FLEX-6000 Signature Series
All of a sudden I can't get any rf output in cw.  I hear the rx muting/unmuting with my keying, but no sidetone and no output indicated on my wattmeter or on the panadapter.   Breakin is enabled and RF Power is set at max.  Also no cw output in MOX.  

Transmitter is working fine in ssb and in Tune.  Any troubleshooting suggestions?

Thanks & 73,
Barry N1EU

Answers

  • Roy - W5TKZ
    Roy - W5TKZ Member
    edited December 2019
    Barry,

    Save your profiles and try a factory reset.

    73 - Roy - W5TKZ
  • Barry N1EU
    Barry N1EU Member ✭✭
    edited February 2017
    Sorry, I meant to mention that I have already tried two cycles of factory resets with no luck.
  • Bill-W9OL
    Bill-W9OL Member
    edited October 2016

    I had a similar problem. In my case what happened is that the selected DAX choice was reverting to a previously use choice when I shut down.

    Probably one of my self induced error.


  • Barry N1EU
    Barry N1EU Member ✭✭
    edited February 2017
    My DAX is on "none".  I'm hoping there's a setting somewhere I'm missing but I can't imagine what it could be.
  • Lewis Cheek
    Lewis Cheek Member
    edited January 2018
    I have had this happen myself. One I close the slice and reopen all was okay.

    Lew
    N4CO
  • Walt - KZ1F
    Walt - KZ1F Member ✭✭
    edited November 2016
    Barry, you didn't break their radio did you? I would suspect doing a full factory reset would constitute closing and reopening a slice.

    In all seriousness Barry, do you have wireshark handy? Try monitoring the tcp traffic around you switching modulation to CW and see if you get any errors back.
  • Barry N1EU
    Barry N1EU Member ✭✭
    edited January 2018
    I went back to it just now and now there's RF output.  I didn't change anything.  This is a relief but also a bit worrisome.

    Thanks for all the helpful suggestions.  And I'm glad I didn't need to resort to a wireshark trace Walt  ;-)
  • Lewis Cheek
    Lewis Cheek Member
    edited January 2018
    This software radio may well prove to be too much for me. :)
    Lew
    N4CO
  • Walt - KZ1F
    Walt - KZ1F Member ✭✭
    edited November 2016
    Intermittent errors are the toughest to find and fix...
  • W7NGA
    W7NGA Member ✭✭
    edited December 2016
    Barry, were you too close to a band-edge? Perhaps Flex felt your CW wasn't up to par and felt best to throttle your RF until a better day unfolds? <grin>
  • Barry N1EU
    Barry N1EU Member ✭✭
    edited December 2016
    No, I wasn't Dan but I'll keep an eye on that.  It's a good theory.
  • Jim Gilliam
    Jim Gilliam Member ✭✭
    edited November 2016
    If a piece of software works perfectly there is a 100% chance there is something seriously wrong with it.
  • Walt - KZ1F
    Walt - KZ1F Member ✭✭
    edited November 2016
    That's only if it comes from Microsoft Jim. ;-)
  • EA4GLI
    EA4GLI Salvador Member ✭✭
    edited November 2016
    Were you on the right TX antenna? Today I had something similar happen and my slice was on the XVTR antenna for TX.
  • Barry N1EU
    Barry N1EU Member ✭✭
    edited February 2017
    I just lost cw output again, immediately after clicking on one of my cw memory channels.  But it's not repeatable.

    I'm just posting this to document in case anybody else runs across similar behavior in the future or if this reminds somebody of something they saw in the past.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.