Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Quit Muting The Audio Automatically, I'll Do That

W5UN_DaveW5UN_Dave Member ✭✭
When I add a new slice (as with split operation) the audio is muted in one or the other slices, and sometimes both. I find this very aggravation. Please let ME determine when and which audio output should be muted. I've held my tongue on this topic for a long time, but today I reached my limit. If I am missing a setting that prevents this, please enlighten me.

Completed · Last Updated

Comments

  • Ken - NM9PKen - NM9P Member ✭✭
    edited June 23
    How are you adding a slice? From the Ssdr control panel or from inside a contest program? When I add a slice using the control **** on the left side of Ssdr (+RX) the slices do not mute. N1MM+ may behave differently. Ken - NM9P 6500 Ssdr 1.6.17 Win 10
  • James Del PrincipeJames Del Principe Member ✭✭
    edited January 2016
    I would be interested in this myself as mine works as Ken's does; that is, a new slice is NOT muted but I wish it was. Then I could select which one to listen to. Just a thought.    73, Jim
  • Steve W6SDMSteve W6SDM Member ✭✭
    edited June 23
    My added slice doesn't mute either.  I do notice some slight attenuation on both slices as another audio channel is added with an additional slice.  I believe this is unavoidable.
  • Terry K8EETTerry K8EET Member ✭✭
    edited July 2016
    I just opened 4 slices. Not one of them muted.
  • Ken - NM9PKen - NM9P Member ✭✭
    edited December 2016
    Correct, Steve.  When opening multiple slices, the audio circuitry reduces gain slightly to keep the total audio power the same as it would be with only one slice opened.  This prevents overdriving the receive audio stage and inserting distortion.  Someone on FRS staff discussed this a while back.

    I do, however, remember reading something about one of the accessory programs auto-muting the first slice when a second one is opened.  I don't remember which one it was, perhaps a logger, or FRStack, or something else...
  • K6OZYK6OZY Member ✭✭
    edited February 2017
    Are you using SDRBridge? It's default action is to mute the non-active slices. Plus right clicking and adding a slice clones the settings of its neighbors.
  • EA4GLIEA4GLI Salvador Member ✭✭
    edited November 2016
    image
  • Mark_W3IIMark_W3II Mark W3II Member ✭✭
    edited January 2016
    Ken is correct regarding FRStack. It has a feature located under the Radio menu item called "Active Radio Slice mutes Inactive Slices". This is a handy feature when working simplex on multiple slices. Make sure this feature is uncheck when working split.
    image
  • Lawrence GrayLawrence Gray Member
    edited January 2016
    Multiple slices are not muted on my 6500, running current firmware.  I usually put one left and one right, so I hear one slice in each ear (operating split).
  • W5UN_DaveW5UN_Dave Member ✭✭
    edited November 2016
    Where do I find this FRStack? Need to set it correctly then.
  • W5UN_DaveW5UN_Dave Member ✭✭
    edited February 2019
    I'm running SDRbridge, and, yes mute was checked. I'll un-mute and give it a try
  • K6OZYK6OZY Member ✭✭
    edited January 2016
    That was it then.  I figured that's what was going on.
  • W5UN_DaveW5UN_Dave Member ✭✭
    edited February 2019
    That fixed it, thanks for all the advice
  • Dan -- KC4GODan -- KC4GO Member
    edited November 2016
    http://www.mkcmsoftware.com/flex

    Link to FRStack  

    Dan -- KC4GO

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.