Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

FLEX-6500 v1.6 Hangs on Bootup

Wheelin Rev
Wheelin Rev Member
Anybody have a FLEX-6x00 radio with v1.6 that
"hangs" before the boot cycle is complete? The radio makes it through the “Calibration” cycle but when “FLEX-6500” is displayed, the green power LED never stops flashing!? Of course, once the green LED stops flashing, the boot cycle is complete and the radio appears online in the “Radio Setup” dialog window. My radio never appears online...

I need to get the radio booted up ASAP so that I can be on a pre-NAQP SSB Audio Check net tonight at 7:15 PM. Anybody know of a workaround or have a FLEX-provided solution to get the radio booted up without doing a full factory reset (holding in the “OK” and “Power” buttons until the timer counts down to zero)? I can do a factory reset as a workaround but I would rather not have to resort to that measure.

TIA es 73, Dave K4EET

<edit> P.S. The reason that I do not want to do a factory reset to boot the radio is because I have a lot of ***NEW*** Profile settings that have NOT been saved...  :( 

Comments

  • David
    David Member ✭✭
    edited March 2017
    I suggest you open a support ticket. The factory refresh may be your only option.
    https://helpdesk.flexradio.com/hc/en-us/requests/new
  • EA4GLI
    EA4GLI Salvador Member ✭✭✭
    edited November 2016
    Have you tried to completely remove power from power supply once you turn it off? 
  • Wheelin Rev
    Wheelin Rev Member
    edited August 2017
    I have tried removing the power to no avail. FLEX Support now has this issue and Engineering is looking into the issue. It appears that the "hang" is caused by my Profile when it is loaded at the end of the boot cycle. Engineering is looking at my rather large Profile file to see if they can spot anywhere that the v1.5 format conversion to the v1.6 Profile file format did not convert correctly and is now causing the hang. At least that is what they are focusing on right now. The radio boots and reboots after a power cycle successfully with a factory reset because there is no Profile established at that time. That's the theory... 73, Dave K4EET
  • Bill-W9OL
    Bill-W9OL Member
    edited August 2017

    David, have we ever met? Your name sounds VERY familiar to me.

    My name is Bill Heinzinger, Lived in Chicagoland my whole life, Belonged to a local club call Rams (Radio Amateur Megacycle Society) for many years.

    Older than dirt, 70 plus. Just seemed that your name rang a bell. One of those, "It's ringing a bell"

    If not, sorry to bother you...

    Maybe we can meet on the air some time.

    73 de Bill W9OL, northwest side of chicago.

  • Wheelin Rev
    Wheelin Rev Member
    edited December 2016
    Bill, did you work for Motorola? Your name rings a bell too. I was at the Schaumburg plant quite often from Motorola C&E Area V in Hanover, Maryland. I was first a Microwave Product Consultant and then a Systems Engineer for 800 MHz Trunking Systems. I am almost 60 and medically retired due to a terminal illness. I was with Motorola in the early 1980's... In any event, I always enjoy meeting folks on HF. Let me know when and where. 73, Dave K4EET
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited March 2017
    The issue David has reported is a confirmed software defect.  It manifest itself after more that approximately 45 profiles have been imported into the radio.  We are working on a fix, however in the mean time, refrain from importing more than 45 profiles into your radio.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.