Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Feature Request - 25Hz step size

Barry N1EUBarry N1EU Member ✭✭
edited December 2018 in New Ideas
Step size goes from 1Hz, 5Hz, 10Hz and then jumps up to 50Hz.  Please add a 25Hz step size.  10Hz is often too slow and 50Hz is too big a jump for cw tuning.

I'm re-posting this because my original post has been closed to comment and I subsequently discovered that you CAN'T just type 25 in the text box as W0FG replied ("Official Response").  The step is still 10Hz or 50Hz, even if you type 25 in the text box

Thanks & 73,
Barry N1EU

Comments

  • Ed.GEd.G FlexRadio Employee ✭✭
    edited February 2017
    Barry I just tested this and it seems to work.

    If you type in 25 then press enter the tune step should change to 25. 
  • Ken DavisKen Davis Member
    edited December 2016
    Yup, type in any number and press enter and the step changes to that number regardless of CW or any mode.
  • Dan -- KC4GODan -- KC4GO Member
    edited March 2018
    I agree works fine --- 6500 with 1.6.17 Enter 25 in step and press enter all done.

    Dan -- KC4GO
  • EA4GLIEA4GLI Salvador Member ✭✭
    edited November 2016
    Make sure to turn OFF and ON the radio after the upgrade. I was on the 6700 with 1.6.17, right after the upgrade, and this feature didn't work. I turned OFF the radio and back ON and now it works.

    Tim mentioned something about this, and it is also on the release notes.


  • W7NGAW7NGA Member ✭✭
    edited January 2018
    I am thinking Barry is requiring that the modified step-size 'stuck'. It does not, and disappears once a new step-size is selected.
  • Barry N1EUBarry N1EU Member ✭✭
    edited February 2017
    Thanks Guys!  I can't try it because my computer is stuck in an endless Windows update cycle because of the digital signature issue when I did the v1.6 update.

    I was typing "25" and tabbing out of the entry box.  I wasn't hitting <enter>.  I will try again if and when my Windows update ever completes.  
  • KY6LA_HowardKY6LA_Howard La Jolla, CA. Paris and Sablet FranceMember ✭✭✭
    edited January 2017
    @Barry

    Using 1.6.17 I just typed in 25 and then ENTER into the step size et Voila... 25KHz step size follows
  • Barry N1EUBarry N1EU Member ✭✭
    edited February 2017
    Yes, this works!  The <enter> key is your friend.
  • Ken DavisKen Davis Member
    edited December 2016
    I need to clarify, it works in 1.5.1 on my 6300
  • KY6LA_HowardKY6LA_Howard La Jolla, CA. Paris and Sablet FranceMember ✭✭✭
    edited January 2017
    It works with 1.6.17 too.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.