Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

SmartSDR Cat Ver stopped working after windows update

Andrew Member
Hello All,

With the latest update of windows10 SmartSDR cat will run but does not show any virtual ports on any of my digital mode software packages. I assigned new ports for PTT but nothing appears externally it shows up on the port map.
Dax also stopped working but I used the bat files to uninstall and install worked great, not found the same for SmartSDR.
Using 6500


Andrew  GM0UDL


  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited March 2017
    You need to completely uninstall SmartSDR and reinstall v1.5.1.  The recent Windows upgrade (it was not an update) broke CAT and DAX.  Here is the procedure for uninstalling the software.  https://helpdesk.flexradio.com/hc/en-us/articles/204975589-How-to-do-a-Complete-uninstall-of-SmartSD...
  • Andrew
    Andrew Member
    edited December 2015

    Always helpful.

    That's what I did works as it was.

    Used the SmartSDR CAT User Guide pdf for info also.


  • DrTeeth
    DrTeeth Member ✭✭
    edited December 2018
    I wonder if somebody could explain, like Steve does in his posts, what happened in this case and how likely it is to happen again? I would just be interested as I am sure that MSoft does not go out of its way to bork Windows.

    Mni tnx.
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited December 2016
    If we knew how Microsoft continues to bork up drivers, we'd be way ahead of the game and could probably mitigate this pain point (for you and FRS support).
  • Jim  KJ7S
    Jim KJ7S Member ✭✭
    edited June 2020
    In my case I lost the DAX drivers ability to properly function. Any guesses on getting them back. I tried multiple uninstalls and reinstalls, and some reruns after initial install to no avail.
  • Ken - NM9P
    Ken - NM9P Member ✭✭
    edited December 2016
    This got me back in the game:  This was the part of Tim's instructions that I had missed a couple of times:

    After a total uninstall, including removing FlexVSP and DAX drivers, go into Device Manager and have it "Show Hidden Devices." 
    Then look at your audio devices and delete all of the hidden and unremoved DAX channels.
    Do the same for Hidden or "Phantom" COM ports that didn't get deleted when you uninstalled FlexVSP.  (Be sure NOT to delete other COM ports that were installed by other programs, like the FlexControl Knob.


    Install a clean version of SSDR.
    Take the time to reconfigure all of the DAX channel port properties.
    reconfigure CAT again, adding necessary Virtual ports.

    Reboot again and start SSDR.

    This got me back on track with no problems.

    Ken - NM9P
  • k3Tim
    k3Tim Member ✭✭✭
    edited December 2016
    -and check the box that says delete the driver s/w from the system..

  • George KF2T
    George KF2T Member ✭✭✭
    edited February 2019
    For us Mac users: I had the "broken DAX" issue while running under Parallels 11. No number of clean installs, reboots, or animal sacrifices made a difference. Then, after a clean install & reboot today, I uninstalled Parallels Tools, rebooted, and reinstalled Parallels Tools, not touching my SSDR setup. Upon restart, everything works perfectly. Whew.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.