Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Flex 6500 + Winkeyer2 + N1MM+

Ron Member
edited November 2017 in SmartSDR for Windows
For chasing DX, I use the DXLab suite with this configuration and I am able to successfully use both my keyer and the keyboard to send CW. When trying to configure N1MM+ I am able to Key the Flex but I am not showing any RF output. The Flex has been updated to v1.5 SmartSDR. So far everything is working that I have tried (SSB). With the changes to SmarSDR I have not tested RTTY yet with N1MM+.
Assistance getting CW working without CWX is greatly appreciated and any pointers for RTTY is welcome.


  • Al K0VM
    Al K0VM Member ✭✭✭
    edited November 2017
     If the DXLab/Winkey combination can key the radio and get RF out, so should the N1MM+/WinKEY combination.  The Flex does not know or care about what is driving WINKEY.  With N1MM+ shut down, do the paddles thru the WINKEY produce RF output on the Flex 6xxx?   A couple of things to check..  Does the active CW slice have TX enabled ( red)?  Does ther adio produce sidetone in response to WINKEY CW?  Does the radio go from RX to TX and back ? Is BREAKIN enabled? If Breaking is not enabled, you will need to connect a PTT line to-from the WINKEY to the radio.

    Al, K0VM
  • km9r.mike
    km9r.mike Member ✭✭
    edited September 2015

    Ok here is my flex n1mm+ config tab / winkey tab setup. In the config tab, the cat for the winkey is the same that I use for winkeyusb demo use. The cat for the flex is the same as the third party software cat in SSDR cat. Ensure that iambic is not selected on the flex SSDR cw panel and breakin is. I use the key out rca from the WKusb and plug that directly into the key in on the front of my flex. Hope this helps.

  • Barry N1EU
    Barry N1EU Member ✭✭
    edited February 2017
    Try turning off (unchecking) "PTT via Radio Command CW Mode"

    Barry N1EU
  • km9r.mike
    km9r.mike Member ✭✭
    edited September 2015
    Yes it works fine w/ just hardware /software enabled. I can not remember why I had the PTT via RC CW mode enabled. Regardless it is not required. Tnx.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.