Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Inadvertent and unstoppable scanning on my 6700

N4AB Member ✭✭
edited August 2018 in SmartSDR for Windows
This is a solved problem for me, but I thought it should be put into the problem database for future reference. This morning I cleaned up my radio desk, with my 6700 up and running. In my effort to make things neat and tidy I unplugged my Radio Sport RS 60 Headset from the front panel MIC connector untangled it and then plugged it back in, never looking at my display screen. Several hours later when I finally got ready to operate the WAE contest I sat down and when I looked at the display. The 6700 was scanning down in frequency at a one Hz/step rate (that was my selected tuning step). Nothing I could do would stop the scanning. I could change the frequency up or down, increase the step size up or down but not stop the scan. I tried everything I could think of, shutdown and re-boot, total power down, downgrade to a old SSDR version, reload a new download from Flex nothing worked it would just start scanning again every time I started the program again. I was about to give up when I decided to pull the radio out of the desk shelf it was in. So I unplugged the MIC cable again and started to slide the radio forward to get at the rear cables and I just happened to notice that the scanning had STOPPED. At that point I remembered that about two years ago I had the very same problem that somehow fixed it self. There was also some discussions on this forum about similar problems. I think that "hot plugging"the MIC somehow triggers the MIC frequency down button circuit and locks it in even through power down cycles. (Could also be a hard short to ground or voltage, just guessing here.) Anyway I'm back up again so I don't care what the problem was I just want to remember it for the next time. Old age is **** on the remember section of the Version 76 brain. Long story short, turn off the power if you don't have a MIC with the frequency up/down function. 73, Al N4AB


  • K6OZY
    K6OZY Member ✭✭
    edited February 2017
    If you plug in the front mic incorrectly, slightly rotated, it can start scanning.  I've had this happen. I know it's notched but some mics don't fit as snuggly and let insert it unaligned.

    Make sure you didn't do this too.
  • Walt - KZ1F
    Walt - KZ1F Member ✭✭
    edited November 2016
    Scanning? Is that a feature or a bug?
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited March 2017
    Chris (K6OZY) is correct.  Some mice cable connectors are a little small in diameter and or the "key" slot is not molded properly allowing for the connector to be inserted incorrectly.  The Heil connectors are infamous for this. When it happens, the DOWN pin becomes grounded and the radio starting tuning.

    BTW, I hot plug mics all the time and never see this behavior.
  • N4AB
    N4AB Member ✭✭
    edited August 2018
    I understand what the problem was and the fix needed however my point was that in the next year or or more I will not remember what caused it, if it happens again. I did not document it in my problem file nor did I send it in to the Flex Radio Community 2 years ago. So when the problem happened yesterday I went looking for past problems in my files and on the community about the scanning and I came up empty. Which sent me on a 3 hour witch hunt until I accidentally stumbled on the MIC jack problem again. My effort with the previous post was to get it documented so that if it does happen to me (or anyone else) again there will be a documented problem history in a database that can be scanned for scanning problems. As for me I will put these posts into my files an hope that I remember that there is a problem file and where I filed the file. I was not kidding about the Version 76 brain. Thanks for the response, Tim. 73 Al N4AB

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.