Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

No WSJT-X Transmit Output

W9LSW9LS Member
edited September 2019 in SmartSDR for Windows

Finally set up my Flex 6300 last weekend after it sat in the box for months.  What an amazing radio!

I'm getting it dialed in for digital modes.  Set up DM-780 yesterday and it works flawlessly on RTTY, BPSK, etc.  Todays project (which I thought would be straightforward) is to bring up WSJT-X.  Receive side works perfectly, but can't get any power out on transmit.  CAT and PTT functions work fine.  When I key up, I see a solid signal on the DAX control panel TX1 meter, radio keys, red light on the radio front panel illuminates, TX Ready changes to RED on the main display, but no deflection at all on the level or RF power meters.  No deflection on the external wattmeter.

I have read a bunch of posts and don't see where I am dropping the ball.  Could be a problem with WSJT-X, but if that were the case I wouldn't expect to see the DAX control panel TX meter deflect (which I do) when I put WSJT-X in "tune" mode.

I'm running SmartSDR v1.3.8.126 and the Kenwood TS-2000 rig configuration in WSJT-X.

Any suggestions appreciated!

Tnx & 73,

Glen

Completed · Last Updated

Answers

  • Jay NationJay Nation Member
    edited May 2019
    Glen
    Did you click the DAX transmit button turning it blue, on the P/CW subpanel?
    73, Jay - NO5J
  • W9LSW9LS Member
    edited September 2015

    Hi Jay,

    This is my first post, so you are my first replier.  Thanks!

    Yes, the P/CW DAX button is blue.  Everything is configured pretty much the same as my DM-780 setup, which works fine.  I'm using slice 1 with TX enabled and DAX channel 1 selected.  DAX channel 1 is selected for TX in the DAX control panel.  WSJT-X output points to DAX Audio TX1 and I see it on the DAX control panel, but no smoke from the tailpipe.

    I love the digital audio exchange concept, but it makes it hard to put a scope probe somewhere for troubleshooting :-)

    73,

    Glen/W9LS

  • Jay NationJay Nation Member
    edited May 2019
    Ok, for now I'm not spotting the problem either, if it worked with HRD it ought to work with WSJT-X, which in my opinion is easier to setup.
    Someone else will likely beat me to the answer. You might try upgrading to v1.4.16 if nobody else spots the problem. I doubt that's the problem though. Rebooting or power cycling everything sometimes works when nothing else, will fix things.there is a transmit inhibit control on the setup form that I never mess with, check for that too. It's likely just something we've now both overlooked.
    73, Jay - NO5J
  • W9LSW9LS Member
    edited September 2015

    OMG!  I was poking around the menus and managed to completely hang the radio.  Had to hard boot and when it came back on line, TX was working just like in the brochure!  Almost fell off my chair since I had a receiver idling on frequency that came blasting to life.

    The transmission resulted in my first SDR JT-65 QSO, with the power dialed back to 5 watts.

    This was not my first re-boot of the evening, so will remain cautiously optimistic that the software weevils have left for the long weekend.

    Tnx & 73,

    Glen - W9LS

  • DH2IDDH2ID Member ✭✭
    edited March 2017
    Glen, I have the same problem with SSDR 1.4.16 and WSTJ-X 1.5. It crops up about twice every week. It just happened to me, when I looked at an instruction
    video on youtube at the same time. I usually solve that by closing down WSJT-X, CAT and DAX and restarting them. If I am very fast, I can even rescue that QSO!
    My configuration is: SSDR-MiniDeluxe-WSJT-X (in HRD mode)-JTAlertX
    73, Alex DH2ID
  • km9r.mikekm9r.mike Member
    edited September 2015
    I lost my detailed reply explaining this while signing in  so I will go straight to my conclusion. Ensure the "DAX" button on the P/CW panel on the right hand side of SSDR window is illuminated. The only way I could duplicate your indications was to deselect DAX in the P/CW panel.
  • W9LSW9LS Member
    edited September 2015
    Thanks to all!  Problem was solved by another radio reboot.  Others have observed this condition and advised that rebooting was the most straightforward fix.
  • Jim PatchJim Patch Member
    edited February 2019
    Same problem.  I have a Yaesu ft 1000mp mkv and I can't get it to transmit data.  It monitors just fine the ptt button in the radio settings turns red when I push it.  but nothing goes out.

    Any help?

    Jim
  • Nick MorvayNick Morvay Member
    edited April 2019
    Had similar issue with Flex-3000 PowerSDR 2.8.0.114. No output on Pwr meter but could see signal on panadapter and waterfall. In Setup, Audio the default Gain (dB) TX was set to -20. After experimenting with that setting, had to set it to -2 to get proper output on the Pwr meter. Hope this is of some value.
  • Dawg FanDawg Fan Member
    edited August 2019
    I am trying to set up Flex 6500 with WSJT,  I watched Youtube video, have all ports setup like Flex Youtube video shows.  Radio has CAT and PTT via WSJT.  DAX is selected in SDR radio panel but I get no output when selecting tune in WSJT nor when I call CQ.  TX light in SDR turns red like its trasmitting but nothing out.  TX gain in DAX set to 40.  Did reboot of radio.   I can hit tune in SDR, puts out selected Tune setting in watts.  I also have a 6600M, which is running perfect.  I am stumped.  Any help or suggestions appreciated.
  • KT0AM  - MarkKT0AM - Mark Member
    edited September 2019
    I am having the same issue... FLDigi works just fine but WSJT-X running FT8 protocol will not drive my Flex6500 with any power output. The radio goes into Transmit mode with all of the correct lights but no power output. Receive/Decode is working perfectly. Here are the things that I have tried ... if anyone has additional suggestions, I would love to hear them:

    1) Restarted SmartSDR/Cat/Dax multiple times
    2) Tried different slices/com ports on different bands
    3) Tried a standalone Transmit com port
    4) Set the Transmit filter to low of 0 and high of 6000
    2) Rebooted the computer (after each software reload... see below)
    3) Rebooted the radio (multiple times)
    4) Completely deleted and reloaded the WIn10 64bit version of WSJT-X v2.1.0 (computer reboot after reload)
    5) Completely deleted the 64 bit version and loaded the 32 bit version (computer reboot after reload)

    I'm hoping that someone can suggest a diagnostic and/or monitoring window where the process flow can be monitored for some error status.
  • Dawg FanDawg Fan Member
    edited September 2019
    My problem was windows. Ran windows audio troubleshooter a few times and finally got it to work.
  • KT0AM  - MarkKT0AM - Mark Member
    edited September 2019
    Bingo, Dawg Fan, you rock! I ran the "Troubleshoot Sound Problems" bot (Figure 1) and after launching it ran through a series of checks.
     
    It then provided a list of audio devices to check (Figure 2).



    I picked the DAX Audio TX channel and the software determined that it was not the primary output device. It made the change automatically and, voila, Bob's your uncle!... WSJT-X is now transmitting correctly.

    Thanks for the suggestion.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.