Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Flex 6300 - no power out

Steve W6SDMSteve W6SDM Member ✭✭
edited December 2019 in SmartSDR for Windows
I have a Flex 6300 running Windows 7, an LP-100 watt meter, KPA500/KAT500 Elecraft tuner amp combo.  I am reading no power output on the Flex RF Power meter and also on the LPA100A.  The amp does not key.  I see a spike on the panadapter that is about half of what I see on normal tuning.  The rig does key, I get a red transmit light on the transceiver. 

I have tried changing bands, modes, and changing antennas to a different physical antenna and a different antenna selection number.  I have tried transmitting on CW with the same result - everything works, just no power out.  I did a factory reset and still have the same result.



Active · Last Updated


  • Dudley-WA5QPZDudley-WA5QPZ Inactive Employee
    edited March 2018


    Check your power output with the Tune button, this negates any possible settings issue.   

    Sounds like you need to open a Help Desk Ticket to get resolved.  

  • Gene - K3GCGene - K3GC Member ✭✭
    edited February 2018
    I had the same problem with my 6500.  In my case a problem with SWR (it had gone sky high) caused the issue.  The radio saw the high SWR and rolled back to no power.  A meter short caused the problem.  Took the meter out of line and the problem went away.  Fixed the meter and the problem stayed away.
  • Steve W6SDMSteve W6SDM Member ✭✭
    edited July 2015
    Dudley,  I initially discovered the problem using the tune button.  It shows no power out also.  I will put in a ticket.

    Gene, I tried two different antennas and a dummy load.  Same problem.  For some reason I never get the problems with a simple solution.  :)
  • Steve K9ZWSteve K9ZW Member ✭✭✭
    edited March 2017

    A similar problem (6700 though) cleared itself when I did a cold reboot (including pulling all power from each device) of everything on the network - including the router.

    Never did figure out what did the dirty deed and as it was not reproducible there was not point in reporting it.

    My suspicion was program conflicts (most likely memory management) but again as it cleared there was no reason to dig into it.

    I also had RFI-into-Router issues causing various troubles like yours that cleared when I swapped the el-Cheapo for a decent router.  Well worth the investment.

    YYMV and most likely you've already done all this,


    Steve K9ZW

  • George Molnar, KF2TGeorge Molnar, KF2T Member ✭✭✭
    edited February 2019
    check your transmit interlocks, too
  • Steve W6SDMSteve W6SDM Member ✭✭
    edited July 2015
    George, what do you mean by transmit interlocks?

    Gene - thanks for the info.  As soon as I get done with some work here, I will power cycle everything and see what happens.  I am using a Netgear Nighthawk router - one of those pricey models with a whole bunch of antennas.  I figured, being a ham, the more antennas the better even if it was just a router.  :)
  • W2NERW2NER Member ✭✭
    edited August 2018
    Your best bet based on everything you did is open a ticket.
  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited March 2017
    This issue is being addressed as a support HelpDesk ticket (http://helpdesk.flexradio.com) for expedited issue resolution. If anyone else is experiencing an issue similar to this one, please submit a HelpDesk support ticket for issue resolution.
  • edited July 2015
    Had same problem with no output, also incoming signals were less than normal.
    HW problem was fixed after sending it to repair center.

    Tim - ON5HC

  • YV5WZYV5WZ Member
    edited December 2019
    Hello to all

    I had same issue 2 or 3 weeks ago, I was creating  tramisions profiles  for each band plus "Chaw" or Dx.

    Suddenly Flex couldn't key my KPA500 Amplifier nor KAT500 Antenna tuner, but Flex was working (red light on) and shows RF power. I returned to my default transmision profile  and it came back to normal, then I begun to test each profile I have saved and it was one which recreate the situation (not keying amp)...I deleted it....and solve  the problem. Issue has not reproduce again

    However, I got scared when I read I should  contact for support Helpdesk ticket


  • Steve W6SDMSteve W6SDM Member ✭✭
    edited July 2015
    George,  your problem was a little different than mine.  You were showing RF output on the Flex meter but I wasn't.  Plus, when I did a factory reset, that should have cleared any profile issues, right?

    I did get the rig boxed up and it's on the way to the UPS store for a trip back home to see its mama.  

    My last help desk ticket was 3.3 years ago on my Flex 5000.  So, me and Flex both must be doing something right.


  • YV5WZYV5WZ Member
    edited December 2019
    I see  Steve

    ...you're right...I'm sorry my comment didnt help to solve your issue
    .....I'm sure Flex mama will return it back to you as new  ASAP!!!

    Have a wonderful weekend!


  • Andreas JungeAndreas Junge Member
    edited April 2019

    Are you running DDUTIL? If you are using Auto-Drive it may set the power levels and TX (1,2,3) lines for you and they may be wrong for your setup. Try de-selecting Auto-Drive.

    Also check for TX Lockout ...

    73, Andreas, N6NU

  • Steve W6SDMSteve W6SDM Member ✭✭
    edited July 2015

    I don't think it was auto drive although I do have DDUtil up to monitor the temperature and power supply voltage.  Using TUNE should give me an indication regardless of where autodrive is set.  I am getting zero power indication on my LP-100A, so it's like there's no RF going to the amp. 

    The TX ready light came on and the radio does key (red light) so it wouldn't be TX lockout.

    Thanks for all the suggestions.  There are certainly a lot of places to look for a solution when there is a problem with these things.


Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.