Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

SmartSDR 1.4.11 does not fix my Windows 8.1 DAX driver problem.

Ron Murdock
Ron Murdock Member
edited December 2018 in New Ideas
DAX receive audio driver does not install. It appears to be an incompatibility with Win 8.1 and the driver store. Lots of wasted time with Dudley trying to fix this, but maybe with Win 10, I will be able to use the DAX features of SmartSDR. Win 8.1 must be approached with great caution.


  • Joe Duerbusch
    Joe Duerbusch Member
    edited May 2015
    Hi Ron, I am using Win8.1 withSmartSDR and no problem with the DAX driver.
    You might have a permission problem.  The way I got around this in Win7 was to create a new user account and install Dax from there.  It may or may not work. But it is easy to do and doesn't cost anything.

    Joe K0BX

  • John n0snx
    John n0snx Member
    edited May 2015
    I have no DAX issues with win7 on my desktop & laptop and win8.1 on my Tablet... It must be a setting somewhere in your particular computer setup
  • Jim K4JAF
    Jim K4JAF Member ✭✭
    edited January 2018
    I use Win 8.1 on my laptop here and no problems installing DAX Driver.  Jim K4JAF
  • Walt - KZ1F
    Walt - KZ1F Member ✭✭
    edited December 2018
    Just a thought, are you guys mixing run as administrator with things not 'run as administrator'?
    Granted, I am on Win 7 something and every time I've run something 'as administrator, things have gotten **** up. I don't want to nor do I intend to get between anything you are doing with Dudley but my two cents would be uninstall everything related to FlexRadio and reinstall starting at 1.4.11. I also wouldn't be mixing things between 7 and 8. You actually might want to loop Peter in, he has a lot of internal Windows knowledge that may prove quite relevant in this issue. He is in NH and has a K1 call.
  • DrTeeth
    DrTeeth Member ✭✭
    edited August 2016
    Even 'run with administrator' is not enough to get over the windows fekakte permission hurdles. There are ways around this, but they are risky - but no permission issues ever again is the reward.
  • Ross - K9COX
    Ross - K9COX Member ✭✭
    edited June 2017
    Using Win 8.1 with SmartSDR and no issues so the problem is not with compatibility.  I don't doubt that you are having a problem however it is not a compatibility issue.
  • Dan -- KC4GO
    Dan -- KC4GO Member
    edited March 2018
    I have loaded and ran SSDR with DAX and CAT on 2 Windows 8.1 systems successfully. Also windows 7 64 bit and windows 7 32 bit and just for grins a Vista 64 bit system but it's kind of flaky.
    Has it ever worked? If so can you go back to a point in time when it worked and recall a restore point and start from there.  I have gotten in the habit of every time I load a new software I create a restore point minimum and sometimes a complete disk image so I can go back. A little time up front can save lots later.   
  • Sergey R5AU
    Sergey R5AU Member ✭✭
    edited April 2017
    Installed SSDR  1.4.11 on:
    - Win7 on Parallels on MAC OS (iMAC 27)
    - Win 8.1 (Toshiba Notebook)
    - Win10 Technical Preview  on Parallels on MAC OS (iMAC 27)

    no issues in general,
     some points regarding DAX buffer with Virtual Environment(Parallels) in case multiple apps started on MAC OS and Win and swithing beetween workspaces, however this is can be solved by DAX process prioritization in the task manager 

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.