Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Flex3000 not responding to "dits" when using internal keyer and a paddle

M HaydenM Hayden Member
My F3K does not respond to paddle "dits" at all.  It isn't the paddle, I have tried two and the paddles work on other rigs.  The paddles are wired properly.  Using the "reverse" option in the keyer setup moves the problem to no dashes.  The "iambic" option works as expected, toggling between keyer and straight key.  I'm running PowerSDR 2.7.2 on a fast PC (no latency issues at all, and CPU runs only 4%).  Radio works FB otherwise.  The radio is well out of warranty.  Any ideas before I "go in"?
Tnx
Mike AK3F

Active · Last Updated

Comments

  • edited April 2015
    Does it perform OK  when using CWX ?
  • DH2IDDH2ID Member ✭✭
    edited March 2017
    Mike, I tried it on my Flex3000 and my paddle works. I would suggest to have a look at the
    F3K socket a measure connections to the PCB for a fault, if you are sure it's not a software problem.
    73, Alex DH2ID
  • M HaydenM Hayden Member
    edited April 2015
    Andrew, yes, CWX works fine so the keying software is working ok..  Alex, thanks for checking yours.  I suspect a solder fault too, and that's where I will start. Or maybe the quad gate fed by the "Key" jack.  It won't be difficult to check.

    Very odd it would just start though, but odder things have happened.

    I'll report how I resolve it.

    Mike, AK3F


  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited March 2017
    I have converted this topic to a support HelpDesk ticket (http://helpdesk.flexradio.com) for expedited issue resolution.  If anyone else is experiencing an issue similar to this one, please submit a HelpDesk support ticket for issue resolution.
  • Top DawgTop Dawg Member
    edited January 2016
    I would have asked the same question as Andrew about CWX. I was clipping off about half of the first dit sent while using the CWX panel. I set the repeat delay to 10 and everything was fine. This only affected things while using CWX. Good luck

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.