Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

I have a Flex 1500 with the keyer locking up randomly. Has anyone else had this problem? The techs

Jerry WilkJerry Wilk Member ✭✭
My Flex 1500 keyer keeps locking up randomly during cw transmission and I need to stop and start the PowerSDR program to get back to normal operation.  But it will randomly happen again.  Has anyone else had this problem.

Answers

  • JohnJohn Member
    edited June 2018
    not with me, but I would make sure its not RF getting back into the cables. Put some ferrite clip in cores on all the cables right at where they enter the 1500 and see if that cures the problem
  • KY6LA_HowardKY6LA_Howard La Jolla, CA. Paris and Sablet FranceMember ✭✭✭
    edited January 2017
    Best Guess. Classic symptoms of RF in the shack Read my paper on "how to build a quiet station"
  • n2dytn2dyt Member
    edited January 2015
    This has happen to me several times using the internal keyer and into a dummy load. Less frequently with an external keyer but it still happens. Seems to have started with Win 8.1
  • Andrew O'BrienAndrew O'Brien Member ✭✭
    edited January 2015
    I have experienced this frequently with a Flex 1500 and a Flex 3000 using CWX .  It occurs when I am using the CW macros . I have not found a cure for this other than allowing a longer gap of time between pressing the macros buttons.
  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited June 2018
    It is kind of hard for 5W to lockup the 1500, so RFI would not be the first thing I would suspect.  I would investigate the USB interface.  If it is a USB3 interface and your PC has a USB2, change to that.  Also, you do not want to share multiple USB devices on the same USB controller.  This KB article explains how to check that.  http://kc.flexradio.com/KnowledgebaseArticle50459.aspx
  • Jerry WilkJerry Wilk Member ✭✭
    edited January 2015
    Been working with Dudley on that and no individual usb hub designation is reported per the program USBDview.  The device manager also just shows the Flex 1500 as standalone device in the drop down tree. 
  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited December 2016
    That in itself is telling.  If USBDeview is not showing a controller for a specific USB port, I think something is amiss and you may need to update your USB drivers or possibly use an add-in USB 2.0 card.  Sometimes motherboard USB ports do not work as well as one on an add-in card.
  • Jerry WilkJerry Wilk Member ✭✭
    edited January 2015
    The device manager identifies the FLexRadio 1500 and below that it shows "FlexRadio usb Kernal drive"  Dudley has the screenshots I sent him under ticket number 8186
  • JohnJohn Member
    edited December 2016
    I concur...same here

  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited December 2016
    The device manager identifies the FLexRadio 1500 and below that it shows "FlexRadio usb Kernal drive"

    Those are the FLEX-1500 drivers and have nothing to do with which USB controller the FLEX-1500 is connected to.  All that tells you is the FLEX-1500 is powered on (FlexRadio USB Kernel driver) and that the PC sees it as a USB device.

    You need to use USBDeview to determine which USB controller the 1500 is connected to and if other USB devices are sharing the same controller.
  • Jerry WilkJerry Wilk Member ✭✭
    edited January 2015

    USBDview did not indicate a usb controller connection for the Flex 1500. The Flex is plug into a usb 3.0 port and aside from the cw problem everything else works very well especially sideband voice.  All outstanding audio reports using a 100 watt amp.

  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited December 2016
    As I indicated previously, try connecting the radio to a USB2 port as we have experienced issues with some USB3 ports in the past.

    Now you had not previously provided the critical piece of information that you are using a 100W amp. If the radio locks up when you are using the amp, then I agree with Howard that RFI is your most likely issue.
  • Jerry WilkJerry Wilk Member ✭✭
    edited January 2015

    It was originally on a usb 2.0 port but I experimented with usb 3.0 in both cases the same result.  The cw issue occurs whether I am using the amp or not, no difference observed in the random cw lockup.

  • JohnJohn Member
    edited June 2018
    does a factory reset do anything ? I run off a usb3 card with no problems
  • Jerry WilkJerry Wilk Member ✭✭
    edited January 2015
    There seems no difference in running of a usb2 or usb3 port.  It did seem to run a little smoother off the usb3 but that is a subjective observation.  Have not tried a factory reset yet.
  • JohnJohn Member
    edited December 2016
    I saw a definite improvement in the waterfall display with a much sharper definition and will not go back to usb2 for it. I saw the same improvement on my usb logitech 920 webcam software as I use them for home security. It makes a huge difference there
  • JohnJohn Member
    edited June 2018
    another thought was if you used that usb port for anything else or is it dedicated to the flex. I found that windows 7 x64 here with me, does not like it if I keep plugging different hardware into the same port at times, so I have the flex connected to this one usb3 and have marked it as such. Re the rf getting in story, if you are using another radio then it could well be rf getting into the computer system via any other cable. Best clip ferrite cores on all the cables such as usb, psu leads, mic, amplified speakers etc etc.
    Off to bed shortly yawn !
  • Jerry WilkJerry Wilk Member ✭✭
    edited January 2015
    I have ferrite cores on all my cables going into the flex and desktop computer. I may try Tim's suggestion of plugging in a separate usb/pci express card in the desktop with only the Flex plug in and see if that helps.  Desktop is a low end gaming computer a year old running Windows 8.1.
  • Jerry WilkJerry Wilk Member ✭✭
    edited January 2015

    Installed a stand alone USB card in the PC but that had no positive effect on the cw lockups.  Went to using a old MFJ 422D external keyer and have had no cw lockups after an hour and half of cw sending into a dummy load.  I think I'll stick with the external keyer.

  • Jerry WilkJerry Wilk Member ✭✭
    edited January 2015
    No lock ups on cw using an external keyer.  End of story.
  • Andrew O'BrienAndrew O'Brien Member ✭✭
    edited January 2015
    and just FYI... I get no lock ups when using external SOFTWARE to key CW functions with a 1500 or 3000.  While occasionally get lock-ups using the CWX macros (when clicked on too fast between macros) this never locks up if I use WInwarbler/Commander (DXLAB Suite) to perform the functions .
    Andy K3UK
  • Jerry WilkJerry Wilk Member ✭✭
    edited January 2015
    Primarily using a Bengali signature paddle and upgraded my keyer to an MFJ-407D.  Have no lock since using an external keyer.  In the process of getting my code speed back up to 20 wpm plus.  For PSK-31 I use HDR and my Yaesu FT-2000D with a Digimaster Pro 3 interface.  AA7SN
  • Jerry WilkJerry Wilk Member ✭✭
    edited August 2017
    Recently upgraded from a Flex 1500 to a used Flex 5000a.  No cw lock up using the internal 5000a keyer.  Maybe the reason is that firewire is more independent of the OS and CPU.
  • Jerry WilkJerry Wilk Member ✭✭
    edited August 2017
    Just got a Flex 6300 this week,  Completely plug and play with much less  to no rfi problems that the Flex 5000a had.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.