Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Flexcontrol by K6TD NOT WORKING on windows 8.1 and SmartSDRv1.3.8

Alex - IK5PWJ
Alex - IK5PWJ Member
edited December 2019 in FLEX-6000 Signature Series
Hi, i have FlexRadio 6500 and installed the software in windows 7 from about 10 months updated to the latest version SmartSDR1.3.8 
Everything works fine.

Now I installed on a new PC with processor IC7 Motherboard Asus Z97K,
but running Wondows 8.1,  the same version SmartSDR1.3.8. 

The program also works with SDR-Bridge, but was not able to run the Flexcontrol (by K6TD / K6TU).

I tried to add more than one USB port, but the result was that only in one case the FlexControl came on and appeared a red dashed line in the slice,

the frequency on the slice marked remained the same even if the yellow cursor adjacent
the dotted red line moving depending on my movement on the wheel of FlexControl.

So, again turning the wheel FlexControl the freq ranged,
but the numbers of freq. indicated in the slice, remained the same.

There 'to say that out of twenty up and shutdow PC, the FlexControl is kindled only twice
and still not being recognized properly.

This comes after trying several times to turn on and off the cable usb FlexControl
in available USB port on new PC with Windows 8.1

I tried uninstalling and reinstalling the program and running it as administrator,
 but always the same, the FlexControl is not recognized on my PC with Windows 8.1

Someone has managed to run the FlexControl of K6TD / K6TU ON PC WITH WINDOWS OPERATING SYSTEM 8.1?
Please any Help.
Thanks in advance
Alex ik5pwj.

Completed · Last Updated

Comments

  • Nick - W2NER
    Nick - W2NER Member
    edited February 2015
    SDR 1.3.8 has some bugs as we all know.  I would go back to 1.3.0 and see if the problem is still there.  If not then you know this should get fixed in 1.4.  Personally I think Windows 8.1 is **** let alone windows in general is ****.  Just my personal opinion after working in the industry for over 25 years.  I wish they would code this for Apple OSX
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited March 2017
    Alex- you have two issues.

    1.) The the FlexControl is com port is conflicting with an existing virtual com port.  You need to change it to a very high number. http://helpdesk.flexradio.com/hc/en-us/articles/202479329-How-to-Change-the-Com-Port-Assignment-for-...
    Once you do it, if you plug it into a different USB port, you will most likely have to do the port change again using a different high com port number

    2.) When it is working (no com port conflict) you have the knob assigned to changing RIT (is the LED under AUX1 illuminated?), not the slice frequency.  Push the knob down once to reassign it to changing the slice frequency.
  • Bill N5TU
    Bill N5TU Member ✭✭
    edited April 2016
    Sometimes, you need to shut down the computer and restart it.  This has worked for me running Win 7-64.  Now the FlexControl comes on every time.

    Tim's suggestions are, of course, excellent.

    VY 73,
    Bill, N5TU

  • Alex - IK5PWJ
    Alex - IK5PWJ Member
    edited December 2019
    Hi Tim, thanks very much.
    I connected the Flexcontrol for as I have indicated, and the light came on .... hi
    Exactly I followed your instructions and now it works perfectly with Windows 8.1

    Thank also to you Bill N5TU for msg.

    I have not tried to put the FlexControl on the PC with Windows 7 to see if it works or if I have to repeat the procedure by pressing the wheel FlexControl.

    Anyway, that's okay .....now also with Windows 8.1
    Tim .... tnx again
    73 Alex ik5pwj.
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited December 2016
    The pleasure was all mine, Alex.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.