Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Flex 6500 with FLDIJI set-up is OK but....

VE2MBT
VE2MBT Member

This Weekend, i have installed FLDIJI with succes for my Flex6500, folowing the 2 little video on Youtube is so easy and everything worked fine the very first time :-) , doing digital mode with Flex is as easy as phone BUT.... when turn off all the softwares, the radio and power supply ( i NEVER turn off my computer) i return in the shack few hours later, or the very next day, i turn on power supply, radio and softwares, i realised that FLDIJI and Smart SDR are NOT exchanging togetter anymore, they are NOT connected, DAX is working fine, i can READ digital mode, but FLDIJI is NOT following the frequency or mode of the Flex and is not transmitting anymore. i have to DELETE the com-port , restart de computer, boot the software, ask for a new com-port ( wich will always give me com 5 ) and then, initialize the FLDIJI and it work good until, i turn off my station again. any idea how i can fix that ??? Thank's

Comments

  • Bill-W9OL
    Bill-W9OL Member
    edited October 2016
    I don't have Fldiji but I bet you have a 'sleep' option enabled.
    Check for 'sleep after 'x time' option.
    I never close PSDR. And have all the various programs I use to 'never sleep'.
    I'd look through the setup parameters for a line like:
    "shut down after x hours of unuse"
    or
    "disconnect upon loss of rig connection"

    I bet there is something like that in the Fldiji configuration.

    good luck, and Happy Holidays.
  • RoyS
    RoyS Member ✭✭
    edited December 2019
    Marc-Andre,
      Most of us that use the digital modes suffer the same problem. FRS is aware of the problem and until they get it fixed, do what I do. Leave the radio and computer running. It still happens every now and then but not as often.  
  • Ned K1NJ
    Ned K1NJ Member ✭✭
    edited February 2017

      I go to configure>Rig Control>Hardware PTT   and hit initialize.  It then connects OK for me.
    I don't have to rebuild anything.

    Ned,  K1NJ

  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited June 2020
    Marc-André - make sure you are using Fldigi v3.21.78 or greater and you have the latest smartsdr.xml RigCAT file.
  • Andrew O'Brien
    Andrew O'Brien Member ✭✭
    edited December 2014
    Fldigi is infamous for one thing (and rightly famous for  many things).  You need to make sure you SAVE your configuration settings.  Initializing and having all work well does not mean everything is stored for future use. 
    Andy K3UK
  • Ken - NM9P
    Ken - NM9P Member ✭✭
    edited December 2016
    When was the latest smartsdr.xml released?  I loaded one recently and need to know if I need to get a new one.
  • DrTeeth
    DrTeeth Member ✭✭
    edited August 2016
    A few days ago. Merry Christmas and Happy New Year.
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited December 2016
    If you open up the XML file, it will have a version number of v1.3.0

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.