Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Bose Companion 2 Series 3 speakers for 6000 series

David Ramer, VE7YA
David Ramer, VE7YA Member ✭✭
edited February 2019 in FLEX-6000 Signature Series
I am using Bose Companion 2 Series 3 speakers for my 6700. These speaker systems require a 12 volt DC power source which is supplied by the included wall wart. However, the wall wart is a switching power source which generates rf noise which I very much wish to eliminate. I asked Bose if the speaker systems have sufficient voltage tolerance to run on 13.8 Volts DC. They strongly said no way as they only recommend using the supplied wall wart. My guess is that there is sufficient tolerance to run the speaker system on a higher voltage, but before I risk frying something I thought I would ask if anyone has tried running them at 13.8 Volts DC successfully?  

Answers

  • Steve N4LQ
    Steve N4LQ Member ✭✭
    edited September 2015
    Have you actually measured the voltage from their wall wart? Most of them I've checked are way high. However if you do try using your rig's power supply, expect RFI trouble like clicking sounds. It's very likely to cause a ground loop. You could use a small linear supply of course. 
  • George KF2T
    George KF2T Member ✭✭✭
    edited February 2019
    I run mine from my station power supply bus. No problem at all, and yes, that licks the noisy wall wart problem. You might want to wind your power lead around a toroid for good measure.
  • KY6LA_Howard
    KY6LA_Howard La Jolla, CA. Paris and Sablet FranceMember ✭✭✭
    edited January 2017
    If you read my paper on how to build a quiet station, you will see that I run everything including my Boss Companion 2 speakers from my DC Bus. No issues with over voltage. No clicks. No ground loops. No Wall Warts
  • Mike Ward
    Mike Ward Member
    edited December 2014
    I am using the same speakers and wall wart and have no RF noise, I have a 6500.  Maybe something else is going on your end.  The Speakers are excellent, so I hope you find the problem.
  • IW7DMH, Enzo
    IW7DMH, Enzo Member ✭✭
    edited January 2017
    I have the same configuration: Flex 6300, Companion 2 and wall wart but no problem.
    Just an extra bass response (in SSB receiving) that force me to close the low side of pass band filter (about 50 hz). Is this the same for you?
    As it can works with more than 12V I'll remove the wall wart and I'll use the station power supply. One device less is better.

    @Howard: where can I find your paper about "quiet station"?

    73 Enzo 
  • KY6LA_Howard
    KY6LA_Howard La Jolla, CA. Paris and Sablet FranceMember ✭✭✭
    edited January 2017
  • Steve W6SDM
    Steve W6SDM Member ✭✭
    edited December 2014
    Ditto.  My Companion IIs work off my station supply.  I have had to track down other RFI issues, but that wasn't one of them.
  • dan martin
    dan martin Member
    edited December 2014
    I followed KY6LA's  quite station guild (https://community.flexradio.com/flexradio/topics/how-to-build-a-quiet-station) and have my Bose Companion speakers running from the West Mountain Radio power buss. My whole system is on a  group 31 AGM battery. I took a length of coax and a loop antenna connected to antenna port 2 and went around the shack to find the big offenders for noise. SWITCHING Power supplies are number 1.  If your concerned you could go to Radio Shack and get one of the 12v three leg regulators. I think I'm going to do this for my 5 volt needs Cell phone charger, Kindle etc...
    Dan 
  • James Kirk
    James Kirk Member
    edited December 2014
    The response from Bose was just a canned one of no technical value from customer service wanting to move on to the next question.
  • K2CB Eric Dobrowansky
    K2CB Eric Dobrowansky Member ✭✭
    edited November 2018
    I also decided to connect my companion two series three speakers direct to my 12 V rigrunner. Once I did so, I had problem with severe RF feedback whenever I transmitted on any of my 12 V powered hf radios, Flex 6500 and Kenwood TS-2000 , for example.


    If I transmitted on any of my AC powered hf radios, such as the TS-990 or IC-7800, nothing at all.


    However, whenever I transmitted on any hf transceiver connected to the same rigrunner 12 V supply that feeds the speakers, I would hear my tx signal in the speakers.


    I then purchased one of the PAC 3.5 MM online audio ground loop filters. It solved the problem 100%. No more ground loop induced RF into the speakers.


    The filters can be found all over the Internet for around $12 shipped. Simply unplug the 3.5 mm plug from the rear of the speakers, and insert the filter in line with the male and female pigtails on the filter.


    Now on to a related note. ......


    Prior to the series 3 speakers, I had a pair of companion two series one speakers that worked just fine with the Bose wall wart supply. However, as soon as I connect to them to my station 12 V supply (rigrunner), the speakers no longer work. They must have some sort of ground loop detection circuitry in them. Very strange. Once I upgraded to the series 3, however they work just fine off an external supply.


    Btw, calls to the Bose customer support line were a total waste of time. They don't even have the simplest clue as to the size of the DC power jack on the speakers. 2.1 mm for future reference for anyone contemplating making their own DC supply cable.


    Eric

    K2CB
  • Steve N4LQ
    Steve N4LQ Member ✭✭
    edited September 2015
    Good info Eric...The DC power output on your station ps takes a big hit when keying. That sudden 20+ amp surge can translate into audio clicks if you try to run an amp or amplified speaker off it. Yea I know there's folks who never have any problems but you can certainly see why they would. 73
  • KY6LA_Howard
    KY6LA_Howard La Jolla, CA. Paris and Sablet FranceMember ✭✭✭
    edited January 2017
    Steve Your power supply is to small and anyways you should be running from batteries with the PS feeding the batteries. If u design it right you should have no clicks BTW I also run a 5V and a 3V bus so I could get rid of every possible wall wart. Makes for an incredibly quiet station
  • Steve N4LQ
    Steve N4LQ Member ✭✭
    edited September 2015
    Astron 35 M isn't too small. Almost any power supply is going to experience a slight bounce in voltage as cw is keyed. Some audio amps are sensitive to the slightest variation. 
    Batteries not included here. Maybe some day I'll get a big battery. Nice to have power backup. 
  • KY6LA_Howard
    KY6LA_Howard La Jolla, CA. Paris and Sablet FranceMember ✭✭✭
    edited January 2017
    image
  • KY6LA_Howard
    KY6LA_Howard La Jolla, CA. Paris and Sablet FranceMember ✭✭✭
    edited January 2017
    The above is the configuration I use. No clicks as the battery in front of the PS takes up,the big initial loads.
  • David Ramer, VE7YA
    David Ramer, VE7YA Member ✭✭
    edited December 2014
    Thank you to everyone for the great information and experiences. My biggest noise problem is a HRV system, but that is a separate thread.
  • IW7DMH, Enzo
    IW7DMH, Enzo Member ✭✭
    edited December 2016
    Thank you very much

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.