Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Profiles

Sergey R5AUSergey R5AU SergeyMember ✭✭
edited April 28 in SmartSDR for Windows
I have created plenty of profiles for easy to use my F6700, but i have a several problems with profiles in general (may be it some how crossing with persistence memory) :
1. After start RIG and SSDR in case at beginning i will select any profile and after will  change the band via menu in the left side  - "Radio connection lost". In case after starting SSDR i will use firstly bands buttons from the left menu and after that profiles - everything OK 
 
2.Today i have  critical issue and my RIG stop responding(again after playing with  Profile and Bands buttons) even after cold restart,   i did full reset with Power+OK button combination and  afterwards on fact i  recognized following cases:
      a. Initially(on version 1.2) i exported my all profiles (with selection "ALL") - i have  6 profiles with CW, 6 with SSB and 6 with DIGI, after full reset of the my RIG i tried to import, but no success - import results: only 3 profiles with CW
      b. In case of the creating new profile ex.: CW 10m,  and you have different preferences  ex. for 10m in CWX  and TX also, call  Proflle manager, then Save TX profile as "CW 10m", then Save Global profile as "CW 10m" and  as result CWX messages  under setup menu will not be stored or stored incorrectly(even as result you can have diferent CW message in CWX in different bands). In case change of the CWX message, you will use  "Save Global" option only , you CW string will be stored for all profiles

Some body else have the same behavior ?

SSDR version 1.3.8, Windows 8.1

Open for Comments · Last Updated

Comments

  • Mike - N1MDMike - N1MD Member ✭✭
    edited April 28
    Sergey,
    I have experienced the same problem you describe in Point 1.

    I have NOT experienced the problem in Point 2 though I have not worked with new profiles in several days.

    Mike N1MD
  • Sergey R5AUSergey R5AU Sergey Member ✭✭
    edited April 2015
    You right Mike, i have no experienced before with symptom #2, but get it after full reset only.
  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited April 2017
    I have entered both of these issues as a problem report into our bug tracker for additional investigation. Thank you for the defect report.
  • Sergey R5AUSergey R5AU Sergey Member ✭✭
    edited April 2015
    Thank you Tim!
  • WA2SQQWA2SQQ Member ✭✭
    edited January 2017
    I have similar problems. When switching between profiles the 6500 seems to return to the last band that was in use. I created AM profiles for 10M and 75M. If the radio was on 20M, and I load either of the profiles, most of the settings are loaded but the radio goes back to 20M. The changeover is very sluggish, and behaves like the software is about to crash. Not very stable.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.