Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Need Quick Help with 2 Meter TX

W5UN_DaveW5UN_Dave Member ✭✭
edited February 2019 in FLEX-6000 Signature Series
I have just returned to 2 meter 2 EME in a small way. I am sending tones from MAP65 thru LINE to the 6700 using DIGIU mode. I can see a transmit tone spike on the 6700 display spectrum, but there is no RF output. If I switch to CW mode and send with my key, the RF is there OK. Can someone explain? I am anxious to get this going in the next day or two.

Answers

  • Army CurtisArmy Curtis Member ✭✭
    edited October 2014
    Dave, I'm assuming here that you are sending the tones from MAP65 through the LINE input pin of the accessory connector on the back of the 6700. From what I can determine, if you click the flyout to set the AF Input Source on the P/CW panel on the right side of the screen (the flyout normally reads "MIC") and click on ACC, it should transmit the tones. Frankly I'm a little baffled what the LINE selection is for in this flyout, but from my reading of the latest SmartSDR software manual it looks like it wants to be ACC. When you select that, the +ACC button on the same P/CW panel should then light up. You may need to click on that as well.

    I hope this helps.

    73, Army AE5P
    Nacogdoches
  • W5UN_DaveW5UN_Dave Member ✭✭
    edited February 2019
    I am putting the LINE tones through the BAL-IN audio connector on the rear of the radio. This worked fine until I upgraded to v 1.03.041. I see the tone signal on the panadaptor, but I do not see any RF output. I just got a couple antennas back up and am anxious to try them. This is stopping me. The only way I can get tones to work is by holding an earbud up to the mic, and selecting mic. THIS IS NOT ACCEPTABLE. CW and ssb work just fine. It's just the LINE input that is not working.
  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited December 2016
    Is LINE selected as the input and the DAX button un-clicked (not illuminated)
  • Army CurtisArmy Curtis Member ✭✭
    edited October 2014
    I did not realize you were using the BAL-IN connector on the rear of the radio. In that case, select BAL on the flyout for the AF Input Source. If that still does not work, there may be an interaction between the DIGI modes and accepting audio from that connector. A possible work-around in that case would be to use USB and configure your transmit passband and processing accordingly.

    73, Army AE5P
  • W5UN_DaveW5UN_Dave Member ✭✭
    edited November 2016
    Yes Tim, could you check to see if this is working there at the plant on 2 meters? I tried BAL and LINE, the green level indicator is moving way up, but no RF out. I had this working before upgrading.
  • W5UN_DaveW5UN_Dave Member ✭✭
    edited February 2019
    OK, BAL is working for me with DIGU. Whatever happened to LINE input, I used that before. Perhaps I should have always used BAL. Anyway all is happy now.  BTW Army I only have 2 non elevating antennas on 2 now, fixed at 5 degrees EL.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.