Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

SmartSDR v1.3.8 Issue with filters after 6500 has been on for a couple hours

AE0MW
AE0MW Member ✭✭
edited September 2018 in SmartSDR for Windows
Using the latest SmartSDR (v1.3.8) I am seeing filter issues via DAX after my radio has been powered on for a couple hours.

I have SmartSDR set for DIG-U, with a 300Hz filter (RTTY operation).

"Wavy" interference patterns start showing up on the waterfall outside the passband of the filter. It looks like they're inside as well but that is pretty hard to determine.

In order to clear this problem, I have to close SmartSDR and power off the 6500, then remove power from the 6500. After it comes back up, it's good again for a couple hours then the issue reappears.

I have not seen this issue with any prior version of SmartSDR.

Here are some screenshots:

After running for a few hours:
image
After a restart:
image

Any advice? Is this a known issue?

-Mike AE0MW

Comments

  • Jim Gilliam
    Jim Gilliam Member
    edited September 2018

    I use DAX quite a bit remoting my Flex with Teamviewer and Remaud. I have noticed a significant degredation in the audio quality on my DAX since 1.38 was released. For that reason, I went back to 1.30.


    Jim, K6QE

  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited March 2017
    Mike - please do the following for me if you would.  When you see this issue, would you first reboot the PC without restarting the radio.  Does that make a difference.  If not, close down SmartSDR and then reboot the radio without rebooting the PC.  Restart SmartSDR and tell if if that made a difference.  I am trying to find out where the problem might reside.
  • AE0MW
    AE0MW Member ✭✭
    edited March 2017
    Sure thing. I'll try rebooting the PC and not the radio tonight.

    I can say closing SmartSDR and rebooting the radio (without removing power from the radio) did not solve the issue last night.

    -Mike AE0MW



  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited December 2016
    RRR - that is good info.
  • AE0MW
    AE0MW Member ✭✭
    edited December 2016
    Ok, so for some reason this time it was a different looking situation, the audio stream from dax eventually became "pixellated" to the point I couldn't decode anything (Screenshot below). It took about 24 hours to develop. This error was partially resolved by a restart of the computer, but then after a power removal from the radio it was 100% resolved.

    Here's what it looked like when it was bad:

    image

    I'm happy to perform any other tests or answer any questions that I can.

    -Mike
  • AE0MW
    AE0MW Member ✭✭
    edited December 2016
    So now that 1.4 has been delayed for another month, can we expect an update to the 1.3 line to address what appear to be numerous DAX issues?
  • Bob N7ZO
    Bob N7ZO Member ✭✭
    edited February 2017
    This appears to be the same issue as the DAX stuttering recently discussed.

    https://community.flexradio.com/flexradio/topics/dax-stuttering-since-1-3-8-ssdr-install

    This has been bad enough on my system that I have had to revert to 1.3.0.  An interim fix for this would be nice.


  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited December 2016
    V1.4 has changes that have eliminated some of the performance issues seen in v1.3.8 release on the radios used by the alpha test group.  We shall continue to investigate and work on the DAX performance issues

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.