Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

I lost Dax but I learned how to get it back pit*#[email protected]%

Bill-W9OL
Bill-W9OL Member
A few people have lost DAX, either in part or whole, I could receive but not transmit.
Others wrote me to tell they couldn't get either. While others said that after shutting DAX down and reopening, DAX returned.
Bob Thorton wrote me to relate that he had a similar problem and fixed it by reverting to a previous version.
So I bit the bullet and reverted. Didn't take to long and sure enough I had DAX; receive AND TRANSMIT, but I lost CWX and profiles.
Confirmed that all was copacetic worked a couple stations and then .....risked it again by upgrading to v1.3 so I could do CW also.

Very happy to report, that at least right now.....I'm again able to work digital modes AND cw.
I sure hope that the people at Flex are aware of this slight problem with transmit dax.

Open for Comments · Last Updated

Comments

  • KY6LA_Howard
    KY6LA_Howard La Jolla, CA. Paris and Sablet FranceMember ✭✭✭
    edited January 2017
    Thanks for posting this solution It sounds like your Latest DAX drivers were corrupted By reverting to the older version, you likely uninstalled then Then reinstalled them with the new version
  • Bob - G3WKW
    Bob - G3WKW Member
    edited September 2014
    Just for the record I had the identical symptoms as Bill described, but as I had 2 PC and BOTH had the same issue it seemed plain to me the fault was in the radio box. In my case a long press of the power switch cleared the issue. I said to Bill that IF that had not worked I would have fired up 1.2.17 which is still on the PC, downgraded the radio and then fired up 1.3 and upgraded the radio as that should surely flush the bits in the radio memory. But there ought to be an easier way to flush the radio clean!
  • np2g
    np2g Member
    edited November 2015
    Did you look at  the tool bar far right  bottom of screen Usually  (up arrow ) look for it there . (Show hidden icons )  

    Right click (the list will pop up  ) left click on DAX     then left click on show control panel  .

    If it is running you will find it there 


  • Bill-W9OL
    Bill-W9OL Member
    edited October 2016
    Maybe I didn't make myself clear.
    DAX Control Panel was indeed running,
    But...
    DAX Transmit portion was not.
    It's a problem more than just me have experinced.
  • np2g
    np2g Member
    edited November 2015
    I have to ask this  (Not to be mean)

    Did you highlight the TX button (Lights red when on) on the DAX you need ????
  • Bill-W9OL
    Bill-W9OL Member
    edited October 2016
    absolutely. as did the others who lost DAX
    I've been a user for quite a while. I have MANY digital qsos with the flex.

    It appears (I'm not a programmer) that something in the radio gets set or doesn't get set.
    But it takes a radio reset to restore it.
    All the blue DAX buttons are enabled, all the RED TX indicators are correct.
    It receives, but does not transmit.

  • Brad - N6SPM
    Brad - N6SPM Member
    edited September 2014
    Chalk me up as another Op who lost DAX Transmit. Actually, I lost Rcv initially, but cycling the Audio Stream off/on (in DAX control panel) restarted the receive stream. When I went to transmit (JT65), no joy. I'm not going to put a lot of effort into troubleshooting this as it seems enough folks have experienced it that it is not a problem unique to my operation. I've had lots of success on this PC operating digital and my setup is all fine. This is clearly a FLEX issue that needs addressing.
  • KY6LA_Howard
    KY6LA_Howard La Jolla, CA. Paris and Sablet FranceMember ✭✭✭
    edited January 2017
    Right click on DAX icon in system notification tray. (Lousy place to hide it as it's difficult to get to remotely) Exit DAX. Check task manager to make sure DAX is stopped Restart DAX. If that doesn't fix it. Do a factory hardware reset.
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited December 2018
    I have added this to our bug tracker for additional investigation.
  • DrTeeth
    DrTeeth Member ✭✭
    edited August 2016
    Would it be possible or desirable to keep the forum updated on the progress of items that you add to the bug tracker?
  • Steve W6SDM
    Steve W6SDM Member ✭✭
    edited December 2014
    Add me to the list of those who lacks DAX.  RX is FB but TX is nada.  I tried restarting DAX completely and made sure it wasn't active using Task Manager. 

    Howard, what do you mean by "factory hardware reset"?

    By the way, I powered down the radio, completely uninstalled SSDR including DAX, deleted the residual directory,  cleared the registry of all stray keys, etc., rebooted and reinstalled everything.  Same deal.
  • DrTeeth
    DrTeeth Member ✭✭
    edited December 2018
    DAX seems very fragile. At least once a session I find I have to reboot DAX just to get something running that should run okay. The only saving grace is that I know it is not user error and do not waste time checking my setup.
  • Bill-W9OL
    Bill-W9OL Member
    edited October 2016
    Dax is interesting.
    When it first came out, it really ran havoc on the users of DXLabs.
    With 10 DAX listings for IQ, Trans, and Receive
    it overran a few programs that were legacy sound card users.
    I only kept 5 sets...

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.