Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

No Mic Audio Out on 6300 after using DAX

JB Member ✭✭
edited March 2017 in SmartSDR for Windows

Switched to using Mic on 6300 after DAX PSK31 session - switched to USB, changed band - no audio level out until I toggled the Mic from default to another choice and then back. Have not seen this particular issue raised previously after search of the Community.

Has anyone else seen the issue?




  • Steve N4LQ
    Steve N4LQ Member ✭✭
    edited September 2015
    Jon. I'm confused about what you meant by "default". Is this the TX Profile you're talking about? If so, do you have a TX profile set up or just use "default". I'm thinking you might have a profile set up for digital modes and it doesn't change to mic unless you select another profile. 
  • JB
    JB Member ✭✭
    edited September 2014
    Not aware that I set a profile at all. I will check. Thanks
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited March 2017
    I have written this up as a defect in our bug tracker for further investigation.
  • Steve-N5AC
    Steve-N5AC Community Manager admin
    edited February 2017
    Jon, did you leave the DAX button checked or did you uncheck it?  What did you use to PTT the radio?
  • JB
    JB Member ✭✭
    edited September 2014

    Steve, to clarify, I keyed my microphone with MOX as my foot pedal was out of the loop. There was no audio output from the radio shown on the SmartSDR dispay or on my tuner. I then went to the Default pull down, checked the Heil Headset choice (just a random selection) and then back to Default and it worked.

    Been a while since this happened so I apologize for the less than stellar description.

  • JB
    JB Member ✭✭
    edited September 2014
    Sorry, continuing; when I chose a different band and moved to LSB the DAX button was cleared.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.