Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Mute Speakers

Richard - N7HX
Richard - N7HX Member ✭✭
edited August 2016 in SmartSDR for Windows
I found that the speakers on my new Lenovo Yoga 2 Pro laptop would mute whenever I put the laptop to sleep after installing SmartSDR.  I could get the speakers working by hitting the volume button.  Removing SmartSDR fixed the problem.  I did not have this problem when installing SmartSDR on my Dell desktop.  Both computers are running the latest update of Windows 8.1.

Answers

  • Steve W6SDM
    Steve W6SDM Member ✭✭
    edited December 2014
    I have had the same problem with my Shuttle desktop computer.  It seems that DAX takes over the computer audio in addition to the digital audio channel.  I haven't been able to isolate it - I have looked at the mixer settings and can see the audio modulation but there is no sound.  Not a huge problem for me but sometimes it is nice to have the audio sounds from the computer.

    Maybe someone has pinpointed the problem.


Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.