Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Unable to Decode/ Get Clean Traces on Digital Modes PSK RTTY

Jay -- N0FB
Jay -- N0FB Member ✭✭
edited June 2020 in SmartSDR for Windows
Since I got my 6300 and have worked through (most) my RF in the shack issues, I have been having a bunch-o-fun playing radio again. Thanks Flex! I am having difficulty getting clean traces and reliable digital mode decoding. I am using FLDIGI on Windows 7 64-bit (running virtually within Parallels 9 on OSX 10.9). I've been adjusting the DAX receive level slider in conjunction with the AGC Threshold slider. I'm certain I'm not understanding something very fundamental here. Is there a FlexRadio "Documented" procedure for adjusting DAX settings for optimum results? I love running digital modes and this one quirk that I just haven't been able to find the right combination. Thanks all in advance!


  • Robert -- N5IKD
    Robert -- N5IKD Member ✭✭
    edited March 2015
    I have excellent results leaving DAX slider at 50% and adjusting the AGC-T for good contrast in the Fldigi waterfall.
  • Ed, K0KC
    Ed, K0KC Member ✭✭
    edited September 2017

    I do not operate much with Fldigi, but when I do, I do sort of the opposite of Robert. For any digital mode, I turn AGC off and leave AGC-T at 50%. I then adjust the DAX slider for a good Fldigi waterfall without overdriving Fldigi or without exceeding 0 Db on my Flex 6700 level meter. I have had good results doing it this way, but Robert's way may be equally good or better.

    Ed, K0KC
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited June 2020
    Jay - there have been a few reports of the DAX drivers not working cleanly in a virtual machine environment.  Make sure you have sufficient resources dedicated to DAX as it is a real-time audio process.
  • Jay -- N0FB
    Jay -- N0FB Member ✭✭
    edited March 2015
    Tim, my iMac is a 4 Core 3.5Ghz P7.  I've dedicated 2 cores and 4 GB of RAM to Parallels 9.  Could you specify what "sufficient resources" are, and I'll make the appropriate remediations.

    Thanks for the help!  Much appreciated!

  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited December 2016
    Jay - I do not have any actual hands on experience running SmartSDR under Parallels as it is not an officially supported configuration by FlexRadio.  I am just relating some of the feedback that I have seen on the Community where not optimizing Parallels for 

    I did see where Sergey RA3AJK posted that running DAX in a VM didn't work very well for him.  I did not see where a suggestion from the Community mitigated his performance issues.
  • Jay -- N0FB
    Jay -- N0FB Member ✭✭
    edited March 2015
    Gotcha! Thanks for your help anyway.
  • Patrick
    Patrick Member ✭✭✭
    edited June 2016
    Even though VM is in the middle,  it is still operating the windows OS.  This makes all the configs available.  You still need to optimize the OS for speed by getting rid of unneeded video affects and features.  The other area is setting up the data rates of the audio streams as described in other areas of these posts to be even multiples of the base data rates.  I think if you do this that there would be an improvement in performance overall when running a VM application for SmartSDR or even PowerSDR. 

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.