Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

RCA TX1 Enable not persistant

Jim K4JAFJim K4JAF Member ✭✭

RCA TX1 Enable is not persistant from boot up to boot up..  Anyone else have this problem?

Radio is 6300 with latest upgrade. 

Comments

  • Jon_KF2EJon_KF2E Member ✭✭
    edited July 2018
    If you are looking at whether or not it is enabled before you connect to the radio it will show disabled. After you connect it will show correctly.

    Jon...kf2e
  • Jim K4JAFJim K4JAF Member ✭✭
    edited January 2018
    No, it consistently shows not enabled after the 6300 and software are initialized and working properly.  Jim K4JAF
  • MalMal Member
    edited April 2019
    I am having the same problem with my 6700
  • MalMal Member
    edited April 2019

    OK fooling around I found that TX2 and TX3presist TX1 doesn't

    I set my amp on TX3 and no more problems

  • Larry _ W8LLLLarry _ W8LLL Member ✭✭
    edited April 2019

    RCA TX settings are saved in transmit profiles.


  • David Decoons, wo2xDavid Decoons, wo2x Member ✭✭✭
    edited June 11
    Aare you using DDUtil?
  • MalMal Member
    edited December 2016
    True, but every time I turn on the rig, I have to go to the transmit profile and load it.
  • MalMal Member
    edited December 2016
    Yes I am using it for my Steppir
  • Larry _ W8LLLLarry _ W8LLL Member ✭✭
    edited December 2016
    DDutil could also be causing the RCA TX issue. Check the box for manual TX control.image
  • MalMal Member
    edited December 2016
    I will try it
  • MalMal Member
    edited December 2016
    Also my mike profile always comes up with a star next to it, indicating something has changed, but I don't know what.
  • dlwarnbergdlwarnberg Member
    edited May 2019
    I found that RCA TX1 is tied to a TX profile (notice on the right side a profile listed) once you set it... i.e. Profile Heil Pro Elite AMP, then save that profile... every time you select that profile it will be set

    The second source is also DDUtil as mentioned

    Good Luck

    David
  • Joe WD5YJoe WD5Y Member
    edited January 2017
    I had this issue and it was the ddutil setting causing the problem. Hope you get it fixed. Joe WD5Y
  • Chris Tate  - N6WMChris Tate - N6WM Member ✭✭
    edited April 2017
    2 things.  Check DDUTIL as stated.  One thing I found in learning all this was to set your TX RCA ports as you want them, and save that off as a custom TX profile.  Now as long as you load that particular TX profile you should be in good shape.  This worked out great for me and solved by TX relay persistence challenges. 
  • Steve K9ZWSteve K9ZW Member ✭✭✭
    edited June 13
    Sure would be nice to have some sort of setting's overview "dashboard" to graphically present the current state of all settings. I've had the TX1 not enabled as expected issue when SmartSDR does a dump and is restarted. Will use the notes here to troubleshoot. Still working on why every now and then SmartSDR unexpectedly terminates, but won't spend very much time on troubleshooting 1.6.21 with 1.7.x just around the corner. 73 Steve K9ZW
  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited March 2017
    Every time this issue comes up in Support, it is DDUtil resetting the TX Relay port.
  • KL4QGKL4QG Member ✭✭
    edited May 16
    Cannot enabled any RCA TX here picture image
  • edited July 2019
    You are in wrong menu Go to Tx band settings Mike

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.