Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Lost connetion

iz7auh
iz7auh Member ✭✭
edited September 2018 in SmartSDR for Windows
I want to point out that it often happens that my system loses connection with my 6500, I have to force shut down and restart the Flex-6500 and then again his willingness to have the list of radio SmartSDR.

I using Ethernet connection no WiFi

Comments

  • Jim Gilliam
    Jim Gilliam Member ✭✭
    edited September 2018

    My experience with the direct Ethernet connection has been excellent. As far as I can tell I have never lost connection with my 6500. My router is a  Linksys WRT54G with an accompanying Linksys switch to add ports. I have the 6500 actually plugged into the switch. Along with that, I have a very busy system with 3 Internet cameras, an audio streamer, and several computers going at the same time over the WiFi. So I can't speak to your problem other than I have had excellent connectivity with my 6500.


    Jim, K6QE

  • Richard G7EIX
    Richard G7EIX Richard - EnglishmaninNC Member ✭✭
    edited March 2015

    How is your network configured?  Are you directly connected to the PC or through a router? 

    Do you have power saving on your network adapter on if directly connected?

    If using a router, are you using out of the box config, with the standard DHCP config (192.168.x.x) or have you configured it for custom?  Most, if not all, routers will let you can assign a permanent lease to the Flex based on MAC address, and also set up QOS to make sure that it has priority.



  • KY6LA_Howard
    KY6LA_Howard La Jolla, CA. Paris and Sablet FranceMember ✭✭✭
    edited January 2017
    None of those solutions work. This is a known problem that has been reported before.
  • Richard G7EIX
    Richard G7EIX Richard - EnglishmaninNC Member ✭✭
    edited March 2015
    Very strange.   I have my 6500 running 24/7 here, and not once have I suffered this issue.   In fact I can say my uptime has been well over 30 days since I last recycled the power.
  • Jim Gilliam
    Jim Gilliam Member ✭✭
    edited September 2018

    All of my computers have its own manually configured I/P address. I have three different computers in the house. One is connected directly to my switch (which is directly connected to a port on the router). Not that it makes any difference, but my computer addresses are 192.168.1.22,23, 24. Two of the computer operate over the WiFi. Out of curiosity, I tried connecting to the Flex 6500 and no problems. I just noticed that the panoramic display was choppy and not so smooth as the directly connected computer. The router is connected directly to my cable modem but that really has no bearing on LAN activity with the 6500. I have set up no priorities, the router other setting port forwarding for several functions, has no other firmware changes...it is mostly "out of the box" settings.


    Jim

  • KY6LA_Howard
    KY6LA_Howard La Jolla, CA. Paris and Sablet FranceMember ✭✭✭
    edited January 2017
    As I said this is a KNOWN PROBLEM with V1.1.3 that affects several 6500 and 6700. None df these router and IP fixes solve the issue and all have beed tried several months ago to no avail. I suggest you read ALL the other threads about LOST connections before posting any more comments. Flex has promised a fix in a future release
  • KY6LA_Howard
    KY6LA_Howard La Jolla, CA. Paris and Sablet FranceMember ✭✭✭
    edited December 2014
    This is a KNOWN problem that affects SOME radios
  • Richard G7EIX
    Richard G7EIX Richard - EnglishmaninNC Member ✭✭
    edited March 2015
    Response removed.  Because I am better than that.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.