Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

The invisible slice and other observations on 1.0.24

Bob Burnett
Bob Burnett Member ✭✭
edited March 2020 in SmartSDR for Windows
After shutting down SmartSDR (running PSK31 on 20 m) and restarting, there is no slice visible. It's there, working, the log program sees it, but not visible. And no clicking dragging, or tugging gets it back. Switching to a different band then back to 20m and the slice reappears right where it was. This is repeatable in my case. Have also noticed sometimes there is no audio when going to DAX mode - even though it was just working fine and no changes made. Found toggling both the #1 and TX in the DAX control panel would restore it every time. The previous problem with SmartMeter not functioning is solved with new CAT. Kudos to Flex for this new version!! Loving the DAX!

Comments

  • ai6re
    ai6re Member
    edited December 2014
    I have found that adding a second PAN and deleting the original PAN will close the invisible Slice 1 receiver. Then +RX will bring back the slice 1 RX and it is now visible.
  • Michael - N5TGL
    Michael - N5TGL Member ✭✭
    edited December 2016
    Cool, I'll give that a shot next time that happens to me. Thanks for the suggestion!
  • Asher - K0AU
    Asher - K0AU Member ✭✭
    edited March 2020
    I like your name for the bug! 100% reproducible on 20 and 40M. On 15M the slice comes up visible on restart.
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited March 2017
    We have entered this behavior into our bug tracker for further investigation. Thanks for the reports.
This discussion has been closed.