Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Flex 6700 Shuts Down and Gives Power Supply Error Message

John
John Member
Brand new 6700 out of the box today. Hooked up and software loaded. Started playing to get use to the settings and operations of the unit. After about 7 to 10 minutes the unit shuts down and gives the error message PSL1VOC - 0.92 and a red blinking led. One time I noticed the red led was blinking 3 times and then a pause and 3 times again. I have not been able to duplicate that again. I closed out SSDR (software locked) and powered the radio off and I get the message Power Supply Overvoltage 9.49 Please Check Your Power Supply. I checked the supply (Astron VS-50M) with a digital volt meter and the trusted Simpson 260 and both read 12 volts. Adjusting the voltage to 13 volts on the meters and I still get the same results or a power shut down and the same error messages. If I reduce the voltage below 9.49 volts the error message remains on the display but if I increase it to anything higher the PLS1VOC - 0.92 message goes away. Now powering off the power supply the Power Supply Overvoltage message appears for a few seconds and then the radio This is ONLY on receive as I have not even tried to transmit yet and there is nothing else running off the power supply to draw current. Next I tried a different power supply and this one is also set for 13 volts. Again the again the unit shuts down and again I get the same error messages. After 4 attempts I just let the radio sit on the default frequency for about 5 minutes and then decided to tune 20 meters. I find a signal and within 30 seconds the radio again goes into shut down mode and the software loses connection to the radio and locks up. Powering off the radio and then the power supply and the overvoltage error message pops up again. This is SSDR Preview Release 0.13.10 just downloaded today. Odd thing here is that during the install it stated I needed about 82 meg of free space and I have 32 gig available. Using Windows 7 Pro, 64 bit with no other programs running during the install. Also the options of Cat control were grayed out so that was not loaded. What is the minimum voltage to operate the 6700? I would assume 9.49 or there about.

Comments

  • W5XZ - dan
    W5XZ - dan Member ✭✭
    edited June 2019
    Hi John is the ethernet cable plugged directly into your pc?
  • W5XZ - dan
    W5XZ - dan Member ✭✭
    edited June 2019
    my 6500 shuts down at around 10 volts...just tested it
  • W5XZ - dan
    W5XZ - dan Member ✭✭
    edited June 2019
    but, it needs less than 2 amps on receive...
  • John
    John Member
    edited August 2013
    Dan The Ethernet cable is plugged into my D-link DIR-655 wireless router. The computer is also connected to the router via Ethernet and not wireless. Both power supplies that I tried are adjustable and were set for set to the highest levels. John
  • W5XZ - dan
    W5XZ - dan Member ✭✭
    edited June 2019
    just for 'fun' you might try turning every thing completely off, connect the cat5 directly to the pc runnning ssdr, start Windoze, wait till it's totally booted, turn on dc supply, when light is amber, turn on rig, wait till cal is done, then connect... ( whew )...always works for me, anyway, when things get funky...
  • W5XZ - dan
    W5XZ - dan Member ✭✭
    edited June 2019
    otherwise, there is a 'green' function that needs to be turned off...later, when it's working...
  • W5XZ - dan
    W5XZ - dan Member ✭✭
    edited June 2019
    it's in device manager...look at network adapters...look for your ethernet connection..advanced...scroll down to 'green ethernet'...toggle it to disabled..
  • W5XZ - dan
    W5XZ - dan Member ✭✭
    edited June 2019
    hope that helps...going to bed..working tomale...good luck..
  • John
    John Member
    edited August 2013
    Dan I tried the following, I used the cat 5 cable that Flex provided with the radio and not the one I had from work. The cable was connected directly to the computer. Before I even started I checked the device manager / green Ethernet setting and it was already disabled. Next the computer was booted and allowed to run for 15 minutes to make sure entire boot process was complete and all services were functioning properly. Next the power supply was powered on and then the radio. After calibration was complete SSDR was started and I listening and tuning around on 20 meters. In 10 minutes from starting SSDR the program locked again and the PLS1VOC-0.92 error message was displayed. Still don't understand the software install space issue and what effect that may or may not have but I have not done anything in that area. A note here, I never installed v 0.12.17 so v 0.13.10 was totally new but still no CAT commands. John
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited March 2017
    John, The "Power Supply Overvoltage 9.49" has a bug where the message should have been "Power Supply Undervoltage 9.49" You will get a message like this if you power down your power supply before turning off the radio properly. This is because the radio's internal processors have seen the voltage decay when the PS was turned off first. The radio will self protect itself from over and under voltages, so if this condition occurs and the radio shuts down, the radio has not been harmed. On receive, the minimum voltage is between 9 and 10 VDC. On transmit, the minimum voltage is 11.5 VDC, but your transmitter will not put out it's rated wattage. To get the radio to put out a full 100W, you need 13.8 VDC at the connector of the radio. The other problem with the radio shutting down while idle is a different issue. Are you still having it? If so you need to open a HelpDesk ticket so we can debug the problem.
  • John
    John Member
    edited August 2013
    Tim Thanks for the info. I am not sure what the proper shut down process is at this point so I will search The Community to see if I can find anything. As far as the PLS1VOL-.092 error and the radio shutting down this is still happening. I am beginning to notice a little bit of a pattern here in my playing. Today I powered on the power supply then the radio and then SSDR. I set the frequency to WWV and in 11 minutes the radio shut down and the PLS error appeared. I shut everything down and rebooted the computer. Started the power supply, radio and SSDR. Again I selected WWV and let thing go. This time in 5 minutes the radio locked again. I will head over to the Help Desk and open a ticket. John
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited March 2017
    The proper shutdown procedure is basically either way is OK, but to prevent the low voltage error messages, power off the radio using the front panel power switch and wait for it to complete the shut down before removing DC power from the radio.
  • WA6FXT Mike
    WA6FXT Mike Member
    edited August 2013
    Tim, I always get the Error message, when I finally power down the supply. I always do a Shutdown and then remove power. I figured it was because the 6700 was in stand-bye mode, OCXO and GPS on.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.