Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

TX Audio Level active on Receive

Bill Bailey
Bill Bailey Member ✭✭
edited June 2020 in SmartSDR for Windows
I noticed today that the TX audio level indicator appears to be active on receive. Speaking into the mic while receiving produces level changes as if it were transmitting. Has any one else observed this ? Is this correct behavior ?


  • Army Curtis
    Army Curtis Member ✭✭
    edited August 2013
    Hi Bill. Yes, this is normal behavior, and after getting over the surprise of seeing it, I like it. It allows you to adjust your transmit audio level while receiving, something I have not seen any other rig do. It is especially handy when you are setting up to transmit for the first time since starting SmartSDR. You run across a station you want to transmit to, and you open the transmit window to get ready to call him. Now you can get your transmit level set before you hit the PTT, and know that your audio level will be correct when you transmit for the first time.Different? Yes. Slick? Definitely!
  • Ken - NM9P
    Ken - NM9P Member ✭✭
    edited June 2020
    Slick! Mine hasn't arrived yet, but can you monitor your audio through headphones without transmitting and set initial EQ, compression, etc. without putting a signal on the air? That would be a really neat trick...

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.