Wrong CD for 6300

  • 1
  • Question
  • Updated 3 years ago
  • Answered
My 6300 came with a CD marked "SmartSDR Version 1.3.8" however all the files are for Flex-3000 and 5000 series radios and the software is PowerSDR V2.7.2. Can I either get the proper CD or are the files on the website? I have SmartSDR that I downloaded here but I was mainly concerned about any auxiliary files. I've also gone through all of the files in the download section. Thanks Robert AA6UP
Photo of Robert AA6UP

Robert AA6UP

  • 33 Posts
  • 1 Reply Like

Posted 3 years ago

  • 1