upgrade problem 6300

  • 1
  • Problem
  • Updated 3 years ago
  • Solved

I sold my 6500 this week which had been running on 1.6.21 on this laptop with no issues. I bought a friends 6300 as a temp measure whilst waiting to get hold of a 6700. The 6300 has not been used since 5 months so was probably running on 1.4 previously. I plugged it in to my set up and when it asked me to upgrade the firmware I clicked on the upgrade button - but no purple light and no upgrade - eventually clicking on ssdr box says not responding. Have tried a reboot, a factory reset on the 6300 and have tried early version 1.5 but to no avail.

I have probably done something / missed something that I previously did when upgrading my previous 6500. Any quick ideas, before I start trawling through previous release notes to find out where I went wrong? I seem to recall having to do a manual uninstall on one of the major releases - I thought it was 1.6? As my laptop already had 1.6.21 running ok on it I thought it would just upgrade the 6300 to current firmware. Clearly not! I will give it another go tomorrow night after work but any obvious ideas and best way to fix would be appreciated.

Steve gw0gei 

Photo of Steve Jones

Steve Jones

  • 104 Posts
  • 23 Reply Likes

Posted 3 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9186 Posts
  • 3548 Reply Likes
Official Response
I have converted this topic to a support HelpDesk ticket (http://helpdesk.flexradio.com) for expedited issue resolution.  If anyone else is experiencing an issue similar to this one, please submit a HelpDesk support ticket for issue resolution.
Photo of Steve Gw0gei

Steve Gw0gei

  • 193 Posts
  • 50 Reply Likes
Official Response
Thanks all - now sorted I think Tim. I could see the 6300 on both laptops I had been using with my 6500 but neither would perform the upgrade. I discovered this morning that I had not done a reset of the 6300 so after reminding myself of the procedure I rebooted the laptop then did a full factory reset of the 6300. The upgrade then worked with the purple light showing and a reboot afterwards saw the firmware complete and the radio operating. Tested on my morning 80m net with basic profile and hooked up to my new expert 2k pa and all ok. Re configured my dx lab logger suite for the different radio so just n1mmplus to check this weekend and re hook up of my Kuhne 4m tvtr and pa and then I can build some proper profiles to suit the new pa. having tried the 6500 for eight months or so I am going back to basics with the 6300 pending more info on the so2r box and a decision whether to get a 6700 or the so2r add on box. In the meantime, more work required to set up the expert 2k for full auto operation with ddutil, so I can then relocate the radio and amp into the walk in cupboard behind the shack wall , and dispense with my 2x6port auto antenna switch by putting my 6m and Hf antennas straight onto the six ports on the new amp. All part of the learning curve:-)
73
Steve gw0gei / gw9J