Update to

  • 2
  • Question
  • Updated 3 years ago
Updating to 1.10.16 from last full update.and had the following experience. Update went thru several restarts and then hung with the purple light and the updating message. I tried to power down by holding power button in for a minute but no power down happened. I shut off power supply for 20 seconds and then restarted power supply and the message and purple light came back. tried removing the ethernet cable but didn't help. I tried a Windows system restart and the Flex 6500 went thru a norman startup and all is working now. Just wanted to share with fellow Flexers.

Photo of Ed  KC9JBU


  • 6 Posts
  • 1 Reply Like
  • Happy it worked out ok.

Posted 3 years ago

  • 2
Photo of Cliff


  • 40 Posts
  • 1 Reply Like
Hi Ed,

I uninstall the old version reboot , install the new, reboot then update the radio, so far so good. Its a windows thing :)

Cliff VK2NP
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9478 Posts
  • 3666 Reply Likes
Ed, when the radio is performing a firmware update, SmartSDR running has absolutely nothing to do with that process.  Occasionally a processor will not reboot after an update and the radio has to be manually restarted.  This situation is covered in the Release Notes.