tweaking latency in digital modes ?

  • 1
  • Question
  • Updated 4 months ago
I'm not sure if it is really a SmartSDR issue or not,  but using SmartSDR I am having a timing issue using VARA with Winlink Express.  Using an Icom I do not get this issue.  Winmor works fine with same software but not VARA and SSDR.  It looks extremely close , gaining a few milliseconds could make the difference.  Any suggestions for doing this ?  Seems I am switching to transmit a few milliseconds too early and the gateway and I are not formally connecting.  The mode requires 2.4Khz filter width. I have been using the standard 2.7 under Digu... I am not sure if a custom 2.4 filter would make any difference.  

ANdy K3UK
Photo of Andrew O'Brien

Andrew O'Brien

  • 379 Posts
  • 43 Reply Likes

Posted 4 months ago

  • 1
Photo of Paul - K6HR

Paul - K6HR

  • 65 Posts
  • 11 Reply Likes
How about some TX Delay, to slow it down just enough. It's in the settings psnel
Photo of Andrew O'Brien

Andrew O'Brien

  • 379 Posts
  • 43 Reply Likes
Thanks, will try.  Does the "TX INHIBIT" enable option need to be enabled for TX to start ?
Photo of Paul - K6HR

Paul - K6HR

  • 65 Posts
  • 11 Reply Likes
No. Tx inhibit = rx only
Photo of Doug Hall

Doug Hall

  • 184 Posts
  • 54 Reply Likes
You can try reducing the RX filter latency. In SSDR go to Settings->Radio Setup->Filters and select Low Latency for the mode in question. I'm a little confused - you said you were using a 2.7 kHz filter under DIGU, but that is not one of the selections I have under DIGU, only on SSB.
73,
Doug K4DSP