Transverter not receiving

  • 2
  • Problem
  • Updated 10 months ago

I purchased and installed a Demi 2 meter transverter on my Flex 6300 a couple months ago.  Everything worked fine until one morning I started SmartSDR and when I went to listen to 2 meters it was as if there was no antenna connected.  No signals on the waterfall and couldn’t hear any of the repeaters I normally monitor.  Also when I tried to key up the repeater, the TX which normally drops .6 mhz acted like it’s simplex without freq change.

The first thing I did was to connect the 2m antenna to another rig.  Everything worked fine.  Next I bypassed amp, etc. and ran the antenna directly into the transverter.  No change.  I haven’t tried swapping the bnc or RCA cables between the transverter and 6300 yet, however both were new only 2 months ago.  All the setting in my XVTR config are as they were originally.  I even deleted it and made a new one – no help.

I did a factory restore on the 6300 and no change.

Running SmartSDR v2.49.  Running remote or local exhibits the same problem.

Has anyone experienced anything like this?

Any help would be greatly appreciated.

 

Peter – WB6POT
Photo of Peter Woodmansee WB6POT

Peter Woodmansee WB6POT

  • 26 Posts
  • 4 Reply Likes

Posted 10 months ago

  • 2
Photo of Chris - NZ6T

Chris - NZ6T

  • 14 Posts
  • 3 Reply Likes
I'm having the exact same issue. I can transmit just fine but it's as if there's no antenna connected. With RF Gain turned all the way up and RX Gain I can hear my Kenwood THD74a when it's transmitting at the highest power, but can barely hear it really faint. I had a boafeng UV-5R and my flex with a transverter up and listening to our local net. The Boafeng picked it up fine. The flex didn't even have a single signal on the waterfall.

I'm thinking about throwing it on my old radio just to test if it's a transverter or flex issue.
Photo of Dudley - WA5QPZ

Dudley - WA5QPZ, Elmer

  • 230 Posts
  • 37 Reply Likes
Peter And Chris,

Both sound like transverter is not receiving, but you can verify the XVTR port is working, it’s just another receive port. Connect a HF antenna to the XVTR port, see if you are receiving signals as you normally do on “ant 1 “ and “ant 2”. Maybe this helps.

Dudley
WA5QPZ
Photo of Peter Woodmansee WB6POT

Peter Woodmansee WB6POT

  • 26 Posts
  • 4 Reply Likes
Dudley,

Thanks for the suggestion.  I'll give that a try when I'm back at the shack this weekend.

Peter - WB6POT